простые и интересные  РАДИОСХЕМЫ сделанные своими руками

» Гость

Мы рады вас видеть. Пожалуйста зарегистрируйтесь или авторизуйтесь!



» ДАТАШИТЫ
Например: TDA1562

» СХЕМЫ


Отметить прочитанными   -   Поиск   -   Правила   -   Новые сообщения

Страница 5 из 12«12345671112»
Модератор форума: Alex1, ВIOS 
Форум радиолюбителей » СХЕМЫ » ИЗМЕРЕНИЯ » Неполадки с1-94
Неполадки с1-94
Вс, 27.12.2015, 16:50 | Сообщение # 41        
Лекс59
аватар
  Постов: 619  Offline Друзья 
Похоже проблема с питанием. Щас подумаю. Но теоретик я не великий. Самоучка. Смогу - подскажу.
Цитата Искатель2178 ()
Транзисторы купить негде, использую то, что могу вытащить из старых плат
Еще не факт, что понадобится. Чаще кондеры. Да и не редкостью они были.

Добавлено (27.12.2015, 16:31)
---------------------------------------------
116 и 240 вольт - скорее всего нет нормальной нагрузки на оконечных каскадах. Кондеры С25 и С27 возможно живые. Вы в каком режиме осциллографа измерения проводите? Нет совпадения в колебаниях этих напряжений с пропаданием сигнала? Выходные транзисторы и резисторы (на плате с полукруглым вырезом с торца ослика) греются? Должны быть ощутимо теплыми. Только осторожно, там половина напруги (100 и 200) Посмотрите соответствие номинала этих резюков схеме. В сети у вас сколько? У меня до 250 некоторое время назад доходило.

Добавлено (27.12.2015, 16:33)
---------------------------------------------

Цитата Искатель2178 ()
В точках +12В и -12В показало +8,1В и -16,5Вольт. Думаю, где искать дальше.

А рыть вам предстоит источник питания + и минус 12 вольт. Похоже, что там ваша проблема и зарыта. И скорее всего в электролитах.

Добавлено (27.12.2015, 16:44)
---------------------------------------------
Да, замутили они с питаловом. В теории я слаб, тут бы кто то посильнее меня нужен.
Там, похоже хитрая завязка.
Как подозреваю, проблема в узле Т10-Т15. Это видимо и есть плюс минус 12. Там несколько электролитов всего. И два подстроечника. Старые советские подстроечники бывали и открытыми. Пыль, микротрещины. Если этого нет, отметте положение этих подстроечников типа маркером и осторожно попробуйте покрутить. Одновременно контролируя напругу + и - 12. Не влияет - верните на родину. И попробуйте осторожно покачать подстроечники. Пропадает или нет развертка.

Добавлено (27.12.2015, 16:50)
---------------------------------------------
Когда то что-то читал, что питание в нем на разности. Т.е. исходные 24 из них вычитают 12, остается минус 12. Могу путать. Лучше на спец сайтах поискать. Ну или здесь, кто посильнее в теории и практике ремонта.

Вс, 27.12.2015, 17:02 | Сообщение # 42        
Искатель2178
аватар
  Постов: 194  Offline Друзья 
Измерял как в книжке (внутр, ждущий), уровень синхронизации на минимум. Луч должен бытьв центре, то так как почти все время теперь горит точка, откорректировать его трудно. Просто убрал яркость ЭЛТ на минимум.
Задняя часть трубки (где кт940) нагревается при работе.
228в сети. 225 и 113 на приборе.
Линия больше не появляется (в режиме авто тоже). Точка и все напряжение держится одно +8 и -16,5. Подожду, остынет, как появится сигнал, проверю еще раз.

Добавлено (27.12.2015, 17:02)
---------------------------------------------
Включил сейчас, успел за 5сек померить, пока была линия на экране.
12,4-12,5В по обоим "каналам" питания. Потом упало до +8 и -16,5 и линия вновь пропала.



Отредактировал Искатель2178 - Вс, 27.12.2015, 16:53
Вс, 27.12.2015, 17:22 | Сообщение # 43        
Лекс59
аватар
  Постов: 619  Offline Друзья 
Цитата Искатель2178 ()
Включил сейчас, успел за 5сек померить, пока была линия на экране.
12,4-12,5В по обоим "каналам" питания. Потом упало до +8 и -16,5 и линия вновь пропала.

Все таки питание. Возможно это к лучшему, что именно это. Там такого уж хитрого не должно быть. Смущает температурная завязка. Можно попытаться отключать другие потребители. В смысле проблемы в блоке питания, либо его перекашивает кривая нагрузка (может где транзюк в одном плече пробивает). Только имейте в виду. плюс и минус 12 вольт можно отключать только одновременно. Не по очереди. Но лучше бы с грамотным электронщиком пообщаться.
Вс, 27.12.2015, 17:30 | Сообщение # 44        
apeks
аватар
  Постов: 1805  Online Друзья 
Искатель2178,
Цитата Искатель2178 ()
В точках +12В и -12В показало +8,1В и -16,5Вольт.

вот неисправность в вашем осцилографе

Добавлено (27.12.2015, 17:30)
---------------------------------------------
Искатель2178, поинтересуйтесь еще у краб, он много занимается ремонтом лучевых осцилов и не только на этом сайте отписывается

Вс, 27.12.2015, 17:32 | Сообщение # 45        
Искатель2178
аватар
  Постов: 194  Offline Друзья 
Одна и из неисправностей, это точно. Но как ее устранить. Не могу разобраться в устройстве блока питания. Возможно виноват конденсатор С25, а может С24, а может что еще.
Вс, 27.12.2015, 17:33 | Сообщение # 46        
Лекс59
аватар
  Постов: 619  Offline Друзья 
Поскольку на этом этапе грамотного совета дать не могу, я бы действовал так. Менял электролиты по питанию и отключал потребителей. Правда последнее может ни о чем не говорить. Нагрузка упала - напруга выровнялась. Попробуйте емкости менять. Если есть чем. если сложности - думайте и ищите другие методы диагностики. Этого БП я не понимаю. Похоже минус 12 идет через П217 (Т16) Как организован плюс? Что их балансирует?
Вс, 27.12.2015, 17:38 | Сообщение # 47        
apeks
аватар
  Постов: 1805  Online Друзья 
Искатель2178, посмотрите сдесь может будет что полезное
http://forum.cxem.net/index.php?showtopic=35638
да и весь форум просмотрите по осцилографам много есть
Вс, 27.12.2015, 17:41 | Сообщение # 48        
Лекс59
аватар
  Постов: 619  Offline Друзья 
Цитата Искатель2178 ()
Линия больше не появляется (в режиме авто тоже). Точка и все напряжение держится одно

Я правильно понял, вы внешний генератор отключили? Он пока не нужен. Обычный режим. Авто и без синхрогизации. Она вас пока только сбивает.
Вс, 27.12.2015, 17:47 | Сообщение # 49        
apeks
аватар
  Постов: 1805  Online Друзья 
поставте на внутренею синхронизацию а то так можно долго ждать развертку в ждущем режиме без подачи сигнала на вход "Y"
и желательно почитать литературу пользования осцилографом
Вс, 27.12.2015, 17:47 | Сообщение # 50        
Искатель2178
аватар
  Постов: 194  Offline Друзья 
Который самодельный, да, отключил. Уровень синхронизации ни минимуме. "Авто" и "внутр" уже стоит. Понял уже, что в ждущем режиме линии не бывает.


Отредактировал Искатель2178 - Вс, 27.12.2015, 17:49
Форум радиолюбителей » СХЕМЫ » ИЗМЕРЕНИЯ » Неполадки с1-94
Страница 5 из 12«12345671112»
Поиск:
Кто есть кто на форуме радиолюбителей: Администратор Модераторы Друзья Пользователи
Группа вконтакте Канал ютуб Группа в фэйсбук Мобильная версия © 2010-2016, "Радиосхемы". Все права защищены. Почта