простые и интересные  РАДИОСХЕМЫ сделанные своими руками

» Гость

Мы рады вас видеть. Пожалуйста зарегистрируйтесь или авторизуйтесь!



» ДАТАШИТЫ
Например: TDA1562

» СХЕМЫ


Отметить прочитанными   -   Поиск   -   Правила   -   Новые сообщения

Страница 1 из 11
Модератор форума: Igoran, Сергей-78 
Форум радиолюбителей » СХЕМЫ » ЗАРЯДНЫЕ УСТРОЙСТВА » Не работает режим разрада на iMax X400 Twin
Не работает режим разрада на iMax X400 Twin
Вт, 08.03.2016, 12:27 | Сообщение # 1        
GVG
аватар
  Постов: 2  Offline
Здравствуйте! Перестал работать режим разряда на 2х канальном ЗУ iMax X400 Twin
первый раз разряжал сразу на 2х каналах АКБ 6ти баночных током 0.8А, разрядил успешно, при этом температура в ЗУ показывала максимум 38 градусов. После разрядки подождал 30 мин для остывания, затем подключил новую партию АКБ идентичных. После нажатия кнопки старт был слышен маленьких хлопок в ЗУ и после этого больше режим разрядки не работает ни на одном канале. Было принято решение разобрать ЗУ и посмотреть что к чему. После вскрытия (фото приложил) обнаружилось что сгорели 2 MOSFET по 1 на каждом канале. MOSFET марки NCE модель NCE55H11. и 2 CMD чипа с маркировкой 000 (фото приложил) Подскажите чем можно заменить эти компоненты?
Форум радиолюбителей » СХЕМЫ » ЗАРЯДНЫЕ УСТРОЙСТВА » Не работает режим разрада на iMax X400 Twin
Страница 1 из 11
Поиск:
Кто есть кто на форуме радиолюбителей: Администратор Модераторы Друзья Пользователи
Группа вконтакте Канал ютуб Группа в фэйсбук Мобильная версия © 2010-2016, "Радиосхемы". Все права защищены. Почта