простые интересные РАДИОСХЕМЫ сделанные своими руками

» Гость

Мы рады вас видеть. Пожалуйста зарегистрируйтесь или авторизируйтесь!





» ДАТАШИТЫ
Например: TDA1562

» СХЕМЫ

Отметить прочитанными   -   Поиск   -   Правила   -   Новые сообщения

  • Страница 1 из 1
  • 1
Модератор форума: Витинари, ВIOS, Sam  
Форум радиолюбителей » СХЕМЫ » АКУСТИКА » Ремонт сабвуфера Polk Audio PSW110 (Поломался. Хочу сам попробовать починить, ибо особо поблизос)
Ремонт сабвуфера Polk Audio PSW110
Пт, 23.09.2016, 16:30 | Сообщение # 1        
OJIEK
аватар
  Постов: 2  Offline
Здрасте. Я профан в радиотехнике и вообще, но могу перепаять что то не слишком сложное ..., но только по указке.
Саб совсем перестал работать. Слышны только тихие щелчки или шумы при включении от усилителя (nad 326). От усилка только 1 тюльпаном подключить можно (R/LFE In).
Несколько месяцев назад была та же проблема. Я разобрал (подумал, может увижу сгоревшее что нибудь. Так обычно я чиню wink ), ничего не обнаружил. Решил попробовать подключить через 2 тюльпана от телефона . саб через какое то время ожил. Совпадение ? Сейчас такое не проходит. Если сейчас подключить и выкрутить громкость на макс, то иногда может пропердеться (звук перегруженный такой на секунду). Так же в режиме STDBY тоже какие то скрипы. Хотя в этом режиме он вообще должен "спать". У саба интересный переключатель (3 режима). У меня стоял на "авто всегда" и когда подавался сигнал с усилка он включался . Сейчас же звук включения очень странный. Нет того понятного щелчка как раньше. Похоже, что внутри какой то переключатель есть со 100 на 220 вольт. Может отпаять переключатель? Но я не понимаю, где он ..( Я как то раз разобрал неразборный переключатель(прожег стенки) на стиралке и почистил контакты и так её починил)). Еще, один конденсатор немного вздутый чтоли. Может еще какие идеи ?





Отредактировал OJIEK - Пт, 23.09.2016, 17:01
Пт, 23.09.2016, 18:53 | Сообщение # 2        
djsanya123
аватар
  Постов: 2386  Offline Друзья 
OJIEK, проверяй вначале работу блока питания.
Пт, 23.09.2016, 19:04 | Сообщение # 3        
OJIEK
аватар
  Постов: 2  Offline
djsanya123, еслиб я знал как..) Я рассчитывал на более точные указания ( не сочтите за дерзость..)) . Я знаю как выглядят конденсаторы, резисторы, могу их перепаять, но не более.
Пт, 23.09.2016, 19:12 | Сообщение # 4        
djsanya123
аватар
  Постов: 2386  Offline Друзья 
на входном высоковольтном конденсаторе должно быть около 300В, дальше на выходе импульсного трансформатора после выпрямительных диодов должно быть какое то напряжение. Так как инфы мало, че там за усилитель, микросхемы или транзисторы, может вовсе класс D. На чем построен блок питания так же неясно. Каков вопрос таков и ответ. Да и фото обратной стороны платы нет что бы хоть приблизительно понять топологию.
Чт, 05.07.2018, 20:32 | Сообщение # 5        
K0NSTATIN
аватар
  Постов: 1  Offline
Прошу прощения, что оживляю старую тему, но в ней так и не обозначено решение указанной проблемы.
Дело в том, что у меня такой же сабвуфер и года два назад начал странно себя вести, - издавать щелчки в процессе звуковоспроизведения.
Мною были заменены почти все конденсаторы и проблема решилась.
Но вот сейчас началось немного другое с ним.
Если он все время включен в сеть, не важно работает при этом или нет (например стоит в режиме AUTO или STANDBY, то при подаче на него звука, он нормально "просыпается" и начинает выполнять свою функцию.
Если же его отключить от розетки и так он немного постоит, то после включения в 220В. с ним начинаются проблемы. Он с определенной частотой как-будто пытается включиться, при этом из динамика циклические щелчки и с такой же частотой мигает светодиод.
Если отключить от сети, то щелчки станут реже, реже, пока совсем не затихнут.
После возобновления питания щелчки возобновляются, но если оставить саб на некоторое время подключенным к источнику звука, он, через какое-то время понемногу начнет работать. Понемногу - потому,что он также урывками начнет воспроизводить звуковую дорожку, сначала короткими фразами, потом все длиннее и длиннее, а затем полностью восстановит работу.

Ощущение, что в цепи питания есть некий конденсатор, который (возможно) я не менял или менял, но он снова сдулся. Словно, после обесточивания он высыхает, что-ли... И чтоб ему ожить, надо его некоторое время питать.
Может, подскажите, как вычислить косячный элемент?
Ну, или, может, это какая-то релюха, которая связанна с переключателем режимов работы ON-AUTO-STBY и она не может включиться по какой-то причине?
Вс, 08.07.2018, 00:27 | Сообщение # 6        
djsanya123
аватар
  Постов: 2386  Offline Друзья 
скорее ибп не может стартануть
Форум радиолюбителей » СХЕМЫ » АКУСТИКА » Ремонт сабвуфера Polk Audio PSW110 (Поломался. Хочу сам попробовать починить, ибо особо поблизос)
  • Страница 1 из 1
  • 1
Поиск:
Кто есть кто на форуме радиолюбителей: Администратор Модераторы Друзья Пользователи
Группа вконтакте Канал ютуб Группа в фэйсбук Мобильная версия © 2010-2019, "Радиосхемы". Все права защищены. Почта