простые и интересные  РАДИОСХЕМЫ сделанные своими руками

» Гость

Мы рады вас видеть. Пожалуйста зарегистрируйтесь или авторизуйтесь!



» ДАТАШИТЫ
Например: TDA1562

» СХЕМЫ


Отметить прочитанными   -   Поиск   -   Правила   -   Новые сообщения

Страница 2 из 4«1234»
Модератор форума: Электродыч, ВIOS 
Форум радиолюбителей » СХЕМЫ » БЛОКИ ПИТАНИЯ » Нужна помощь по ремонту сварочный инвертор Sturm AW97I2
Нужна помощь по ремонту сварочный инвертор Sturm AW97I2
Чт, 24.11.2016, 17:04 | Сообщение # 11        
nickolay130978
аватар
  Постов: 1790  Offline Друзья 
У них схемы стандартные , конкретную схему искать не нужно. В твоей сварке только реле заряда конденсаторов не включается или при этом ещё и напряжения на выходе нет ??
Чт, 24.11.2016, 17:17 | Сообщение # 12        
sergaasg19
аватар
  Постов: 16  Offline
и ещё на ножке 7 U1 напряжение составляет 0 вольт
Чт, 24.11.2016, 17:17 | Сообщение # 13        
nickolay130978
аватар
  Постов: 1790  Offline Друзья 
sergaasg19,
Напряжения на выходе есть или нет ??
Чт, 24.11.2016, 17:21 | Сообщение # 14        
sergaasg19
аватар
  Постов: 16  Offline
нет по нулям
Чт, 24.11.2016, 17:30 | Сообщение # 15        
nickolay130978
аватар
  Постов: 1790  Offline Друзья 
Так чего ты тогда к этому реле прицепился если аппарат убит?? Нет напряжения на выходе нет и питания реле, это реле нужно что бы ограничить ток заряда конденсаторов. Ищи почему нет напряжения на выходе. Сразу проверь не вылетели ли диоды на выходе, один или все диоды пробиты и аппарат в защите, потом дальше рыть нужно. Основные напряжение проверить , проверить работу шим. Найдёш причину и реле сразу включится


Отредактировал nickolay130978 - Чт, 24.11.2016, 17:38
Чт, 24.11.2016, 18:06 | Сообщение # 16        
sergaasg19
аватар
  Постов: 16  Offline
да я не цеплялся к реле просто описал первые признаки просто по ходу пишу чего смотрел и какие показания
Чт, 24.11.2016, 18:13 | Сообщение # 17        
nickolay130978
аватар
  Постов: 1790  Offline Друзья 
Цитата sergaasg19 ()
первые признаки

Первые признаки это наличия или его отсутствия напряжения на выходе, а с твоего первого поста понятно что аппарат работает только не включается реле. smile В сети гуляет писанина о устройстве и ремонте инверторов , найди и прочитай пока с твоего аппарата не пошел густой дым и не летят осколки от транзисторов , по тому как ремонт инвертора по советам типа пайни там , глянь туда ни к чему хорошему не приведут.


Отредактировал nickolay130978 - Чт, 24.11.2016, 18:16
Чт, 24.11.2016, 18:17 | Сообщение # 18        
djsanya123
аватар
  Постов: 1841  Offline Друзья 
значить на управу идет напряжение, а резисторы и будут грется т.к. с 300В надо опустится до 15. А nickolay130978, тебе все написал, проверяй. Если диоды на выходе целые, отпаяй транзисторы и на затворах осцилографом смотри есть ли импульсы. Если один из ключей пробит а не все то аппарат тоже будет в защите.
Чт, 24.11.2016, 19:59 | Сообщение # 19        
sergaasg19
аватар
  Постов: 16  Offline
подключил лбп к шим и к затворам транзисторов пошла напруга в 4.5 вольт где то так
Чт, 24.11.2016, 20:00 | Сообщение # 20        
nickolay130978
аватар
  Постов: 1790  Offline Друзья 
Нужно не напряжение мерять , а смотреть осциллографом что там творится.
Форум радиолюбителей » СХЕМЫ » БЛОКИ ПИТАНИЯ » Нужна помощь по ремонту сварочный инвертор Sturm AW97I2
Страница 2 из 4«1234»
Поиск:
Кто есть кто на форуме радиолюбителей: Администратор Модераторы Друзья Пользователи
Группа вконтакте Канал ютуб Группа в фэйсбук Мобильная версия © 2010-2016, "Радиосхемы". Все права защищены. Почта