простые интересные РАДИОСХЕМЫ сделанные своими руками

» Гость

Мы рады вас видеть. Пожалуйста зарегистрируйтесь или авторизируйтесь!





» ДАТАШИТЫ
Например: TDA1562

» СХЕМЫ


Отметить прочитанными   -   Поиск   -   Правила   -   Новые сообщения

Страница 1 из 3123»
Модератор форума: Электродыч, ВIOS 
Форум радиолюбителей » СХЕМЫ » БЛОКИ ПИТАНИЯ » Линейный регулятор напряжения на TL431 (Некорректно работает)
Линейный регулятор напряжения на TL431
Сб, 03.06.2017, 14:10 | Сообщение # 1        
freebits
аватар
  Постов: 109  Offline
Добрый день!

В устройстве есть линейный регулятор напряжения на TL431 и двух транзисторах. На вход приходит 12V, на выход не знаю сколько, но не меньше 5V должно быть. В этом регуляторе сгорел левый транзистор. Вместо родного BC847C впаял BC847A, который отличается лишь коэффициентом передачи тока базы в меньшую сторону. Однако теперь на выходе присутствует напряжение 3.2V, которого не достаточно для запуска микросхем, которые питаются от этого регулятора. Сопротивления резисторов ответствуют номиналам. На стабилитроне 2.5V как и должно быть при таком подключении. Может ли причиной быть низкий коэффициент передачи тока у замененного транзистора?
(напряжения замерены относительно земли)


Отредактировал freebits - Сб, 03.06.2017, 14:13
Сб, 03.06.2017, 14:29 | Сообщение # 2        
Сергей-78
аватар
  Постов: 7439  Offline Модератор 
Цитата freebits ()
Может ли причиной быть низкий коэффициент передачи тока у замененного транзистора?

Быстрее всего при пробое транзистора пошло повышенное напряжение и выгорело то, что питалось от этого напряжения. Так вроде схема сейчас работает адекватно.
Сб, 03.06.2017, 15:27 | Сообщение # 3        
Letalic
аватар
  Постов: 649  Offline Друзья 
Цитата freebits ()
Может ли причиной быть низкий коэффициент передачи тока

НЕТ (если он живчик) , возможно 'поджарился' второй транзистор, его замена прояснит картину в целом.
Вс, 04.06.2017, 15:00 | Сообщение # 4        
freebits
аватар
  Постов: 109  Offline
Цитата Сергей-78 ()
Быстрее всего при пробое транзистора пошло повышенное напряжение и выгорело то, что питалось от этого напряжения

Да, совершенно верно, несколько микросхем, но я их поменял. В питаемой цепи КЗ уже нет.
Цитата Letalic ()
НЕТ (если он живчик) , возможно 'поджарился' второй транзистор, его замена прояснит картину в целом.

Возможно действительно и правый тоже неисправен, но звонился он вроде как исправный. Попробую его тоже поменять

Добавлено (04.06.2017, 15:00)
---------------------------------------------
Перепаял транзистор - ничего не поменялось. Видимо все-таки там и должно быть 3.2V на выходе, т.к. ничего неисправно найти не могу. От этого регулятора питаются два драйвера IR2104, минимальное напряжение питания которых по даташиту 3V, одна микросхема логики 4XOR - CD4030b, у которой почти нет ограничений по минимальному напряжению питания, и два таймера LM555 - по даташиту питание должно быть минимум 4.5V. Но на родных таймерах, которые сгорели маркировка 555I - не совсем такая, как на новых LM555, но это тот же таймер LM555 по распиновке. Возможно у родные это немного другие таймеры, у которых как раз напряжение питания и было 3 вольта.

Кстати да - если брать например ICM7555IBA или TLC555, то у них мин. напряжение питания - 2V. А у LMC555CM - вовсе 1.5V. Вполне вероятно что там и стояла подобная микросхема и тогда все будет и от 3.2V работать


Отредактировал freebits - Вс, 04.06.2017, 15:21
Вс, 04.06.2017, 16:49 | Сообщение # 5        
apeks
аватар
  Постов: 2306  Offline Друзья 
freebits,
Цитата freebits ()
Перепаял транзистор - ничего не поменялось. Видимо все-таки там и должно быть 3.2V на выходе

скорей всего так и есть если принять во внимание падение на переходе правого транзистора 0.6вольт плюс стабилизация 431 2.5 вольт
Вс, 04.06.2017, 22:29 | Сообщение # 6        
msmmmm
аватар
  Постов: 658  Offline Друзья 
Засмущал меня конденсатор на входе на 63В. Многовато для 12В входного. И ТЛ-ка от 12В через резистор 12кОм запитана. Ток меньше минимального по даташиту 1мА. Потом выходной делитель почти 1 к 4-м. Обратная связь должна заработать только при напряжении на выходе стабилизатора (2,5+0,6)*3,7= 11,47В. Это источник питания 12В smile . А на входе должно быть выше 15В. Засунул это в симулятор:

Все так и есть.


Отредактировал msmmmm - Вс, 04.06.2017, 22:29
Пн, 05.06.2017, 16:36 | Сообщение # 7        
freebits
аватар
  Постов: 109  Offline
Цитата msmmmm ()
А на входе должно быть выше 15В. Засунул это в симулятор:

Вполне возможно, т.к. не ясно сколько на самом деле должно приходить. Попробую подать с ЛБП на вход 15 вольт и поглядеть что изменится.

Можно подробнее про симулятор smile где можно себе такой же раздобыть?)))))
Пн, 05.06.2017, 16:51 | Сообщение # 8        
apeks
аватар
  Постов: 2306  Offline Друзья 
freebits,
Цитата freebits ()
Можно подробнее про симулятор где можно себе такой же раздобыть?

мультисим- аналоговые схемы позволяет обрабатывать
как по мне больше протеус нравится,симулирует как аналоговые так и микроконтролерные схемы
раздобыть в гугле много ссылок,кое что сдесь в разделе прог есть
Пн, 05.06.2017, 17:19 | Сообщение # 9        
Сергей-78
аватар
  Постов: 7439  Offline Модератор 
Cимулятор Мультисим.
Тоже сложил данную схему, результат аналогичный.
msmmmm, Как ты сохраняешь проект. У меня не хочет никак. Выбивает то, что видно на картинке.
Пн, 05.06.2017, 17:43 | Сообщение # 10        
freebits
аватар
  Постов: 109  Offline
Цитата Сергей-78 ()
Cимулятор Мультисим.

Спасибо. Качну себе тоже))
Форум радиолюбителей » СХЕМЫ » БЛОКИ ПИТАНИЯ » Линейный регулятор напряжения на TL431 (Некорректно работает)
Страница 1 из 3123»
Поиск:
Кто есть кто на форуме радиолюбителей: Администратор Модераторы Друзья Пользователи
Группа вконтакте Канал ютуб Группа в фэйсбук Мобильная версия © 2010-2018, "Радиосхемы". Все права защищены. Почта