простые и интересные  РАДИОСХЕМЫ сделанные своими руками

» Гость

Мы рады вас видеть. Пожалуйста зарегистрируйтесь или авторизуйтесь!



» ДАТАШИТЫ
Например: TDA1562

» СХЕМЫ


Отметить прочитанными   -   Поиск   -   Правила   -   Новые сообщения

Страница 2 из 10«1234910»
Модератор форума: Электродыч, ВIOS 
Форум радиолюбителей » СХЕМЫ » БЛОКИ ПИТАНИЯ » Не всегда запускается импульсный БП (Иногда может нормально включиться и работать. Иногда "мертв")
Не всегда запускается импульсный БП
Ср, 07.10.2015, 12:00 | Сообщение # 11        
Kruso2414
аватар
  Постов: 42  Offline
Понял :)
Вот фото печатки, паяный транзистор на радиаторе K1985.

Добавлено (07.10.2015, 12:00)
---------------------------------------------
День добрый.

CO14 на 68mf.
В магазине был самый близкий только на 100mf. Можно поставить его?
И как лучше проверить подстроечники - отпаять и прицепить-покрутить на мультиметре?

Ср, 07.10.2015, 12:38 | Сообщение # 12        
redish
аватар
  Постов: 3233  Offline Друзья 
Цитата Kruso2414 ()
самый близкий только на 100mf. Можно поставить его?
можно
Цитата Kruso2414 ()
отпаять и прицепить-покрутить на мультиметре?
ну да, только замерять,как они были выставлены


Отредактировал redish - Ср, 07.10.2015, 12:39
Чт, 08.10.2015, 20:23 | Сообщение # 13        
Kruso2414
аватар
  Постов: 42  Offline
Хорошо пропаял всю плату(особенно ноги трансов), заменил два электролита, смыл канифоль.
Подключил 220, сам БП к аппарату не стал подключать. Всё работает, на выходе +5,2В и 42,2В (по сервис-мануалу +5 и +41).

Выключил, подождал минут десять, включил - та же песня... на выходах пусто, транс потихоньку "цык-цык-цык..." как буд-то мультивибратор запуститься не может....
Подстроечники пока не выпаивал, просто придавил их сверху(типа прижал ползунок к резистивному напылению).
В общем, изменений никаких.

Что дальше делать?


Отредактировал Kruso2414 - Чт, 08.10.2015, 20:24
Пт, 09.10.2015, 10:10 | Сообщение # 14        
redish
аватар
  Постов: 3233  Offline Друзья 
А замеряй-ка напругу на сетевом лите когда нормально работает и когда не включается. И еще,глянь что за элемент стоит на радиаторе под обозначением SR001.
Пт, 09.10.2015, 11:29 | Сообщение # 15        
Kruso2414
аватар
  Постов: 42  Offline
Сетевой лит это банка С008 100мф на 450В ?
При незапуске: полярное 374-377В
При запуске: из пяти-восьми включений\выключений ни разу не запустился.

На SR001 маркировка Митсубиши G CR3PM 12 2505 три ноги. Вроде тиристор http://pdf1.alldatasheet.com/datashe....PM.html
Пт, 09.10.2015, 11:36 | Сообщение # 16        
redish
аватар
  Постов: 3233  Offline Друзья 
Kruso2414, да,тиристор,похоже. Стоит в схеме автовольтажа сети.Вот этот автовольтаж очень часто и глючит. Сейчас попробую разобраться по фоткам платы,как его оттуда вообще исключить(так часто делают, тем более,нах он нам нужен, у нас только 220 в сети)
Цитата Kruso2414 ()
полярное 374-377В
малость занижено, обычно около 390 вольт(походу, бп еще и с PFC)
Пт, 09.10.2015, 12:02 | Сообщение # 17        
Kruso2414
аватар
  Постов: 42  Offline
Что-то сфотать нужно?
Пт, 09.10.2015, 14:02 | Сообщение # 18        
redish
аватар
  Постов: 3233  Offline Друзья 
Цитата Kruso2414 ()
Что-то сфотать нужно?
да хватает тех фоток,что есть. Замеряй-ка лучше напругу на аноде тиристора и на катоде. Может он недооткрывается ,как нужно, отсюда и проблемы с запуском.

Добавлено (09.10.2015, 14:02)
---------------------------------------------
Как-то странно тут автовольтаж реализован(обычно подключением второго лита по схеме удвоения). А здесь тиристор обмотки что-ли коммутирует или тупо последовательно обмотке стоит(в резюком мощным себе в параллель).Но выхода два: или просто выпаять тиристор, или закоротить ему анод-катод. Должно помочь или одно или другое ,в зависимости от того,как он там включен. smile

Пт, 09.10.2015, 14:57 | Сообщение # 19        
Kruso2414
аватар
  Постов: 42  Offline
На незапустившемся: анод-катод от 99 до 108В. В среднем 104В.


Отредактировал Kruso2414 - Пт, 09.10.2015, 15:55
Пт, 09.10.2015, 15:57 | Сообщение # 20        
redish
аватар
  Постов: 3233  Offline Друзья 
Kruso2414, это относительно какой точки померяно?
Форум радиолюбителей » СХЕМЫ » БЛОКИ ПИТАНИЯ » Не всегда запускается импульсный БП (Иногда может нормально включиться и работать. Иногда "мертв")
Страница 2 из 10«1234910»
Поиск:
Кто есть кто на форуме радиолюбителей: Администратор Модераторы Друзья Пользователи
Группа вконтакте Канал ютуб Группа в фэйсбук Мобильная версия © 2010-2016, "Радиосхемы". Все права защищены. Почта