простые и интересные  РАДИОСХЕМЫ сделанные своими руками

» Гость

Мы рады вас видеть. Пожалуйста зарегистрируйтесь или авторизуйтесь!



» ДАТАШИТЫ
Например: TDA1562

» СХЕМЫ


Отметить прочитанными   -   Поиск   -   Правила   -   Новые сообщения

Страница 6 из 10«1245678910»
Модератор форума: Электродыч, ВIOS 
Форум радиолюбителей » СХЕМЫ » БЛОКИ ПИТАНИЯ » Не всегда запускается импульсный БП (Иногда может нормально включиться и работать. Иногда "мертв")
Не всегда запускается импульсный БП
Сб, 10.10.2015, 21:21 | Сообщение # 51        
eCAH
аватар
  Постов: 17  Offline
ну давайте, давайте... cool (раз генерацию проверить никак) Потом чисто загляну подивлюся

..и - если после хорошего отстоя таки запускается ("как понял, если он обесточен двое-трое суток, потом при первом включении обычно запускается") - то проверить зависимость эффекта от нагрева(хоть паяльником)/охлаждения м/с какбе тоже неплохо
Сб, 10.10.2015, 21:21 | Сообщение # 52        
Kruso2414
аватар
  Постов: 42  Offline
В подстроечниках не уверен, сегодня проверю.

Какие резюки в обвязке проверить? Одну ногу выпаивать или так мерить?

R026 и полевик проверю(он статики не боится?)

2eCAH
Не, ну он и после работы час-другой мог нормально включиться... насчет температуры...


Отредактировал Kruso2414 - Сб, 10.10.2015, 21:23
Сб, 10.10.2015, 21:30 | Сообщение # 53        
redish
аватар
  Постов: 3230  Offline Друзья 
Цитата Kruso2414 ()
Какие резюки в обвязке проверить? Одну ногу выпаивать или так мерить?
по-хорошему - все! smile Можешь выпаивать только те, которые конкретно не совпадают с маркировкой(ну,через другие элементы могут звониться)
Цитата Kruso2414 ()
полевик проверю(он статики не боится?)
нет,его просто так фиг угробишь.
eCAH, ты считаешь, что зависимость от нагрева после часа охлаждения и пары суток может быть разной? Что так,что так - охлаждается до комнатной температуры.


Отредактировал redish - Сб, 10.10.2015, 21:30
Сб, 10.10.2015, 21:32 | Сообщение # 54        
Kruso2414
аватар
  Постов: 42  Offline
Если вдруг запустится, что промерить?
Сб, 10.10.2015, 21:40 | Сообщение # 55        
redish
аватар
  Постов: 3230  Offline Друзья 
Цитата Kruso2414 ()
Если вдруг запустится, что промерить?
выход моста,сетевую банку,напруги на кондерах обеих шимок(которые ты менял). Ну и напряжения на всех ногах 5315.
Сб, 10.10.2015, 21:41 | Сообщение # 56        
eCAH
аватар
  Постов: 17  Offline
Цитата Kruso2414 ()

Не, ну он и после работы час-другой мог нормально включиться... насчет температуры...

а проверить - несложно (а вдруг..)
Сб, 10.10.2015, 21:44 | Сообщение # 57        
redish
аватар
  Постов: 3230  Offline Друзья 
eCAH, хочешь конкретно нам помочь? Нарисуй схему по фоткам платы,желательно с номиналами элементов... biggrin
Сб, 10.10.2015, 23:06 | Сообщение # 58        
Kruso2414
аватар
  Постов: 42  Offline
часа полтора простоял включенный и запустился.
выход с моста 250V
сетевая банка 375.5V
на С016 15.69V
на Со14 9.5~13.5V
ноги 5315
1 0
2 0
3 342mV

5 0
6 15.67V
7 28~40mV
8 91.1mV

Сейчас померил, уже на выходе пусто. Так что может пока я мерил он и отрубился. Следовательно замеры могут быть не верны. Например частично.
Вообще не вижу никакой закономерности дефекта sad


Отредактировал Kruso2414 - Сб, 10.10.2015, 23:08
Сб, 10.10.2015, 23:16 | Сообщение # 59        
redish
аватар
  Постов: 3230  Offline Друзья 
Цитата Kruso2414 ()
часа полтора простоял включенный и запустился
вот же хрень! Терпеть не могу такие неисправности! На IC102(должна быть TL431) на всех трёх ногах померяй(относительно земли "холодной" части).
Запустился без тиристора,ты его назад не впаивал?

Добавлено (10.10.2015, 23:07)
---------------------------------------------
Kruso2414, слушай, а на физические воздействия не реагирует?Постучи там по нему...

Добавлено (10.10.2015, 23:16)
---------------------------------------------

Цитата Kruso2414 ()
на Со14 9.5~13.5V
нестабильное? Цепочку резисторов(004-006 на 220ком) с плюса моста до вывода микры,где С014 плюсом присобачен, проверь.
Сб, 10.10.2015, 23:16 | Сообщение # 60        
Kruso2414
аватар
  Постов: 42  Offline
smile Само собой стучал аккуратно по плате и элементам, прижимал переменники.
Тиристор впаян.

IC102 это C1093 A212B

R004-006 НЕвыпаянные каждый по ~21кОм показывает.


Отредактировал Kruso2414 - Сб, 10.10.2015, 23:23
Форум радиолюбителей » СХЕМЫ » БЛОКИ ПИТАНИЯ » Не всегда запускается импульсный БП (Иногда может нормально включиться и работать. Иногда "мертв")
Страница 6 из 10«1245678910»
Поиск:
Кто есть кто на форуме радиолюбителей: Администратор Модераторы Друзья Пользователи
Группа вконтакте Канал ютуб Группа в фэйсбук Мобильная версия © 2010-2016, "Радиосхемы". Все права защищены. Почта