простые и интересные  РАДИОСХЕМЫ сделанные своими руками

» Гость

Мы рады вас видеть. Пожалуйста зарегистрируйтесь или авторизуйтесь!



» ДАТАШИТЫ
Например: TDA1562

» СХЕМЫ


Отметить прочитанными   -   Поиск   -   Правила   -   Новые сообщения

Страница 1 из 11
Модератор форума: Электродыч, ВIOS 
Форум радиолюбителей » СХЕМЫ » БЛОКИ ПИТАНИЯ » Броски тока в первичной цепи БП
Броски тока в первичной цепи БП
Чт, 24.03.2016, 04:33 | Сообщение # 1        
freebits
аватар
  Постов: 81  Offline
Доброго времени сток!

В импульсном источнике питания вылетает предохранительный резистор в первичной цепи (R010), как я понимаю из-за бросков тока. В первый раз вместе с ним выгорел резистор R04. Вместо пол-ваттного поставил на 100 Ом 2 Вт. Поработав около получаса снова раздался щелчок и снова вылетел R010. Вместе с ним на этот раз вылетел резистор R013. Полевик в норме, шим тоже ровно работает вроде. Подскажите что там может быть нет так?(



Отредактировал freebits - Чт, 24.03.2016, 04:33
Чт, 24.03.2016, 04:52 | Сообщение # 2        
nickolay130978
аватар
  Постов: 1784  Offline Друзья 
А чем ты блок нагружаешь ?
Чт, 24.03.2016, 05:00 | Сообщение # 3        
freebits
аватар
  Постов: 81  Offline
Цитата nickolay130978 ()
А чем ты блок нагружаешь ?


Это внутренний источник питания сварочного инвертора. Кроме вентиляторов он питает плату управления (на ней микросхема шим, обвязка и микросхема ОУ) и вот эту цепь:

Чт, 24.03.2016, 07:44 | Сообщение # 4        
cccr
аватар
  Постов: 2294  Online Друзья 
freebits, проверяй электролитические конденсаторы,но до этого элементарно пыль,протри платы щёточкой аккуратно,таскают в последнее время,ну привыкли наши сварные пинать старые аппараты,тем более уж очень у этих кабели короткие,вот и где варят-там и бросают,хорошо если на дощечку.
Чт, 24.03.2016, 08:12 | Сообщение # 5        
freebits
аватар
  Постов: 81  Offline
Цитата cccr ()
freebits, проверяй электролитические конденсаторы

Ок, попробую проверить электролиты.

Цитата cccr ()
но до этого элементарно пыль,протри платы щёточкой аккуратно,таскают в последнее время,ну привыкли наши сварные пинать старые аппараты,тем более уж очень у этих кабели короткие,вот и где варят-там и бросают,хорошо если на дощечку


Пыли действительно было очень много, продул все компрессором. Еще спиртом и щеточкой еще попробую протереть загаженные места


Отредактировал freebits - Чт, 24.03.2016, 08:13
Чт, 24.03.2016, 08:41 | Сообщение # 6        
tda9401
аватар
  Постов: 66  Offline Друзья 
Цитата cccr ()
ну привыкли наши сварные пинать старые

да,и ещё поссать рядом-красотаааа
Чт, 24.03.2016, 13:23 | Сообщение # 7        
nickolay130978
аватар
  Постов: 1784  Offline Друзья 
Цитата freebits ()
Ок, попробую проверить электролиты.
Цитата freebits ()
Это внутренний источник питания сварочного инвертора.

Не спеши смотреть ни какие конденсаты, они здесь ни причем. Эпидемия массовой замены конденсаторов всем кому не лень везде где можно и нельзя началась с появлением импульсных источников питания, замена конденсаторов "спецами" зачастую приводила к полному отказу устройства :)
.....................
Смотреть нужно на недоработку самой схемы производителем. Внутренний источник питания в дешевых сварочниках самый ненадежный узел. Вылет токового резистора R013 и ограничительного R010 это следствие обрыва резистора R04. Еще часто обрываются резисторы в питании шимки R07-R09. Токовый резистор и в снабере замени двух-трех ваттным не проволочным импортным резистором, ограничительный пойдет и МЛТ. Проблема должна исчезнуть.


Отредактировал nickolay130978 - Чт, 24.03.2016, 13:27
Чт, 24.03.2016, 18:09 | Сообщение # 8        
freebits
аватар
  Постов: 81  Offline
Цитата nickolay130978 ()
Вылет токового резистора R013 и ограничительного R010 это следствие обрыва резистора R04. Еще часто обрываются резисторы в питании шимки R07-R09. Токовый резистор и в снабере замени двух-трех ваттным не проволочным импортным резистором, ограничительный пойдет и МЛТ. Проблема должна исчезнуть.

Проверил резистор R04 еще раз - вроде целый, соответствует номиналу. В первый раз да, в обрыве был, а сейчас норм. Резисторы в питании шим тоже целые. Поменял вышедшие из строя резисторы R010 и R013, но сначала аппарат не запустился, оказалось еще R011 в цепи затвора в обрыве был. После его замены аппарат запустился. Поварил немного, пару электродов сжег, вроде нормально работает.

Замерил осциллографом напряжения на выводах шим, питание шим стабильное, на нормальном уровне. Импульсы идут стабильно, правда коэффициент заполнения маленький и на частотозадающем выводе пила какая-то кривоватая. А так на выходе источника питания напряжение в норме.


Отредактировал freebits - Чт, 24.03.2016, 18:10
Чт, 24.03.2016, 20:58 | Сообщение # 9        
Сергей-78
аватар
  Постов: 6905  Offline Модератор 
Я бы сказал, что присутствует непропай. В итоге транзистор оказывается открытый и выгорают резисторы. Посмотри хорошенько все двух ватники и пайку.
Пт, 25.03.2016, 06:21 | Сообщение # 10        
freebits
аватар
  Постов: 81  Offline
Цитата Сергей-78 ()
Я бы сказал, что присутствует непропай. В итоге транзистор оказывается открытый и выгорают резисторы. Посмотри хорошенько все двух ватники и пайку.

Все осмотрел, пайка в норме, видимых непропаев нет. В общем буду отдавать хозяину. Спасибо всем за ответы. Если снова принесут, буду думать еще)
Форум радиолюбителей » СХЕМЫ » БЛОКИ ПИТАНИЯ » Броски тока в первичной цепи БП
Страница 1 из 11
Поиск:
Кто есть кто на форуме радиолюбителей: Администратор Модераторы Друзья Пользователи
Группа вконтакте Канал ютуб Группа в фэйсбук Мобильная версия © 2010-2016, "Радиосхемы". Все права защищены. Почта