простые интересные РАДИОСХЕМЫ сделанные своими руками

» Гость

Мы рады вас видеть. Пожалуйста зарегистрируйтесь или авторизируйтесь!





» ДАТАШИТЫ
Например: TDA1562

» СХЕМЫ


Отметить прочитанными   -   Поиск   -   Правила   -   Новые сообщения

Страница 31 из 34«12293031323334»
Модератор форума: redmoon, Igoran 
Форум радиолюбителей » СХЕМЫ » ПРЕОБРАЗОВАТЕЛИ » Почему греются ключевые транзисторы инвертора tl494 12-35
Почему греются ключевые транзисторы инвертора tl494 12-35
Сб, 01.07.2017, 17:53 | Сообщение # 301        
BORMAN9769
аватар
  Постов: 833  Offline
Chishir, точно точно вспомнил, сейчас цепляли болгарку на заведённой авто , резали арматуру, всё афигенно, свой киловатт я получил, предохранитель на 100 а воткну в + или - только перед крокодилом, осталось полно деталей и полевых 6 штук . тл 494 резисторы дравера, осталось докупить текстолит 150 на 100 и колечкоо и попробовать организовать на плате транзисторы, я не знаю как там дорожки не расплавляються от такого тока олово наверно нужно тугоплавкое какое нибудь


Отредактировал BORMAN9769 - Сб, 01.07.2017, 17:54
Сб, 01.07.2017, 18:09 | Сообщение # 302        
Chishir
аватар
  Постов: 1019  Online Друзья 
BORMAN9769, у олова не очень хорошая проводимость, при больших токах будет греться, усиливать дорожки лучше медной проволокой или шиной
Сб, 01.07.2017, 18:14 | Сообщение # 303        
BORMAN9769
аватар
  Постов: 833  Offline
Chishir, от какой мощности нужно усиливать
Вс, 02.07.2017, 08:51 | Сообщение # 304        
Chishir
аватар
  Постов: 1019  Online Друзья 
от 500 ватт
Вт, 04.07.2017, 18:38 | Сообщение # 305        
BORMAN9769
аватар
  Постов: 833  Offline
Chishir, понял
Вт, 18.07.2017, 10:48 | Сообщение # 306        
jons9300
аватар
  Постов: 303  Offline
аватар
Замечания:0%

Постов: 50 Online U

Мужики я нашёл причину почему грелись транзисторы!!!! просто не правильно отцентровал и не плотно намотал после исправления пропал и свист и ключи холодные и ампераж поднялся немного не знаю поможет ли вам но пробовать стоит ради экспериментов!!!
Вс, 03.12.2017, 16:33 | Сообщение # 307        
Павел9167
аватар
  Постов: 12  Offline
Здравствуйте, есть некоторая проблема. Усилитель напряжения 12 - (+-35) на TL494. При первом запуске, все запустилось, но через пару минут перегорели полевики. Поставил 3205 и тут началось... Блок питания 12в 10А уходит в защиту. раза с третьего плата запускается, и тут же горят полевики. Перепаевал все элементы, и все равно какая-то лажа. Поменял полевики на frz. через лампочку подключаю, лампа горит ярко, плата издает противный писк.
Мучил два дня плату и дошел до того, что выпоял все входные электролиты. и плата заработала. предохранительная Лампочка вобще не загорается, полевики не греются на выходе +-40в(только плавает напряжение). Впаиваю обратно один конденсатор на 12,8,11 ножку ТЛки. 16в 470. подключаю к блоку. лампа опять горит ярко, полевики кипяток. . Впаивал новые конденсаторы, и все равно так.
Подскажите, пожалуйста, что идет не так.
Вс, 03.12.2017, 17:14 | Сообщение # 308        
Сергей-78
аватар
  Постов: 7893  Offline Модератор 
Павел9167, Вы лучше схему выложите, по которой собирали. На ней отметьте, какие конденсаторы выпаиваете. Электроника это такая штука, где объяснение на пальцах не проходит.
Вс, 03.12.2017, 18:01 | Сообщение # 309        
Павел9167
аватар
  Постов: 12  Offline
Схема вот эта только изменены частото задоющие r3 и с4 на частоту 55. 100 мне показалось как то многовато.
Выпоял с3(470) с5 с6.


Отредактировал Павел9167 - Вс, 03.12.2017, 18:02
Вс, 03.12.2017, 18:04 | Сообщение # 310        
BORMAN9769
аватар
  Постов: 833  Offline
Павел9167, какие номиналы частота задающей цепочки ?
Форум радиолюбителей » СХЕМЫ » ПРЕОБРАЗОВАТЕЛИ » Почему греются ключевые транзисторы инвертора tl494 12-35
Страница 31 из 34«12293031323334»
Поиск:
Кто есть кто на форуме радиолюбителей: Администратор Модераторы Друзья Пользователи
Группа вконтакте Канал ютуб Группа в фэйсбук Мобильная версия © 2010-2018, "Радиосхемы". Все права защищены. Почта