простые интересные РАДИОСХЕМЫ сделанные своими руками

» Гость

Мы рады вас видеть. Пожалуйста зарегистрируйтесь или авторизируйтесь!





» ДАТАШИТЫ
Например: TDA1562

» СХЕМЫ


Отметить прочитанными   -   Поиск   -   Правила   -   Новые сообщения

  • Страница 1 из 2
  • 1
  • 2
  • »
Модератор форума: mobildoc, ВIOS, Сергей-78  
Форум радиолюбителей » СХЕМЫ » РЕМОНТ ТЕХНИКИ » Ремонт POLAR (54ctv3085)
Ремонт POLAR
Пт, 23.02.2018, 19:15 | Сообщение # 1        
redmoon
аватар
  Постов: 9606  Offline Модератор 
давненько я тут не писал, в основном что было из тв обходился типовыми решениями и нужды особо не было, например самсунг предыдущий с моего ремонта был очень тяжедленным, ремонт тупо простой, после падения чать платы с тдкс оторвало , плюс пару кондеров высохло, ну и маска у кина чуть отошла, сделал отдал)
сейчас овт попросили посмотреть этого малыша - диагноз такой , включался, но через 5-10 минут выключался сам, те картинка сужалась, или иногда вообще не включался, а порой вообще работал норма, потом как говорят работал работал появился какой то звук гудящий его выключили и больше не включали.
по факту что мейчас - включаем в сеть светодиод не горит, но слышно как при нажатии вкл звук от работы блока питания точно есть, но ящик не подает признакомв жизни, сдернул плату , осмотрел - видимого ничего нет такого криминального.
проверил транзистор силовой в развертке - все вроде ок, сперва смутило наличие там сопротивление 56 ом, но потом открыл даташит на него и все понял что транзистор цел...
есть пара кондеров, один из которых свежий по виду (видимо ящик года 2-3 назад был в ремонте с виду некоторые кондеры стоят свежие джемисон) так вот пара кондеров 100 мкф 63 в блоке питания имеют стартнное сопротивление 14-1.7 ом...хотя по таблице у нормального кондера такой емкости при таком напряжение должно быть 0.3 ну максимум 0.5
второй стоит хз где пока но его заметил имеет вообще 1.9 ом.... но странно как то это все, что еще посоветует кто?
Пт, 23.02.2018, 21:05 | Сообщение # 2        
alex100
аватар
  Постов: 1957  Offline Друзья 
Смотри БП. На каком ШИМе собран БП? И в БП кондеры должны бить с низким ESR.
Цитата redmoon ()
но слышно как при нажатии вкл звук от работы блока питания точно есть

это скорей всего слышно как включается петля размагнитки.
Сб, 24.02.2018, 10:00 | Сообщение # 3        
redmoon
аватар
  Постов: 9606  Offline Модератор 
при включение есть напряжения, пока не смотрел со схемой так как она вида -вырви глаз....
но вот 120-180 в которое точно должно быть в телике нет, 72 в есть, кз по линиям питания нету точно...
Сб, 24.02.2018, 10:06 | Сообщение # 4        
redmoon
аватар
  Постов: 9606  Offline Модератор 
посмотрел схему, впринципе все напряжения как минимум на 40 процентов точно занижены.....как я понимаю регулировка в блоке происходит путем контроля б+ напряжения которое должно быть 110 в примерно, с него идет через транзистор с обвязкой на оптику... вот, б напряжение можно отцепить и повесить на лампочку? или продолжать искать причину? как понимаю виновник тут блок питания..... так как не выдавая нужных напряжений ..... схема не запустится.
Сб, 24.02.2018, 10:09 | Сообщение # 5        
redmoon
аватар
  Постов: 9606  Offline Модератор 
сделал пока из пдф вырви глаз нужные части блока, вот высокая часть блока
Сб, 24.02.2018, 10:14 | Сообщение # 6        
redmoon
аватар
  Постов: 9606  Offline Модератор 
вот низкая часть блока


Сб, 24.02.2018, 12:34 | Сообщение # 7        
redmoon
аватар
  Постов: 9606  Offline Модератор 
похоже отрыл виновника- кондер с500 который на 470 пик и 2 кв, стоит в цепи коллектора транзистора питальника - с виду со стороны заметил какую то полосочку на нем, смотреть стал внимательнее по диагонали его проходит смачная такая трещина, начал выпаивать только рассыпался вообще, резистор который после него цел...
в общем это могло быть причиной?
сейчас ищу кондер, как понимаю нужен именно такой емкости еще и высоковольтный вот блин.....
Сб, 24.02.2018, 14:24 | Сообщение # 8        
redmoon
аватар
  Постов: 9606  Offline Модератор 
на сетевой банке 310 в.
заменил кондер что писал выше, слепил из двух последовательно по 1 нан - собрал, изменений нет, проверил в первичке силовой ключ - цел, два других транзистора в первичке так же целы, диоды пробежал - целы. резисторы мелкие так же ок. хз что делать и почему блок не выдает нормальные напряжения......высокое не появляется по прежнему, строчные транзисторы не выпаивал, хз их не выпаивая прозванивал короткого нету, может строчные выпаять и проверить?
Вс, 25.02.2018, 17:02 | Сообщение # 9        
redmoon
аватар
  Постов: 9606  Offline Модератор 
от безисходности уже взял не разгружая линию 110 в нагрузил лампой 60 вт - ящик включился, ну как сказть включился, нормлаьный шумящий звук приобрел - звук шумит унч пашет , звук как от блока - высокое вроде проявилось даже , странно.
в общем смотрю думаю нажо померить напруги - мерию на лампочке все те же 75-76 вольт, ниче не понимаю, беру на плате кина мерию где надпись значится 180 в - там показывает ровно 110 в, то ли шелкография не правильная то ли напряжения все еще занижены, может диод заменить по линии 110 в от питальника...хз куда дальше рыть то...
Вс, 25.02.2018, 17:05 | Сообщение # 10        
redmoon
аватар
  Постов: 9606  Offline Модератор 
единственное что я еще не проверил это два стабилизатора на 8 вольт и 5 вольтовый..... счас только на схеме на них внимание обратил, усилок тут эти напряжения не использует в принципе, но опять же странное проявление до сдачи аппарата - неисправность появлялась плавно но ничего не выгорелео даже блок питания цел выхзодит просто в защите но не полной почему то выдает половинные напряжения....
Форум радиолюбителей » СХЕМЫ » РЕМОНТ ТЕХНИКИ » Ремонт POLAR (54ctv3085)
  • Страница 1 из 2
  • 1
  • 2
  • »
Поиск:
Кто есть кто на форуме радиолюбителей: Администратор Модераторы Друзья Пользователи
Группа вконтакте Канал ютуб Группа в фэйсбук Мобильная версия © 2010-2018, "Радиосхемы". Все права защищены. Почта