простые и интересные  РАДИОСХЕМЫ сделанные своими руками

» Гость

Мы рады вас видеть. Пожалуйста зарегистрируйтесь или авторизуйтесь!



» ДАТАШИТЫ
Например: TDA1562

» СХЕМЫ


Отметить прочитанными   -   Поиск   -   Правила   -   Новые сообщения

Страница 1 из 11
Модератор форума: mobildoc, ВIOS, Сергей-78 
Форум радиолюбителей » СХЕМЫ » РЕМОНТ ТЕХНИКИ » Феникс 200у 010с (мозг выносит)
Феникс 200у 010с
Пт, 11.03.2016, 00:52 | Сообщение # 1        
djsanya123
аватар
  Постов: 1816  Offline Друзья 
Принесли мне на ремонт феникс 200у схема прилагается. Ситуация такая если подать сигнал то хрипит какого то хрена как будто возбуд ну и естественно мощу какую надо не выдает. Оконечник весь проверил по напряжениям на транзисторах все как надо, есть отклонения на 0,2-0,3 вольта но думаю это не существенно. На предвыходе VT14 (коллектор -1В) VT13 (эмитер +1,45В) на выходе 1й канал 30мВ, 2й канал 48мВ. Куда капать ума не приложу. Цеплял осцилограф на выход синус есть но с небольшим срезом за пиком. Так же прилично греются резисторы Р43 и Р44 в блоке предусилителя, хотя по напряжению на транзисторах все в норме на выходах предусилителей ноль. Выходники все не проверял, к ним трудно добратся, проверил по 2шт на каждом радиаторе их там три на радиаторе. Может вольтдобавка шалит хотя думаю врятли, хрипит на любой громкости. И что странно два канала работают с хрипом, вобщем чертовщина какая то.



Отредактировал djsanya123 - Пт, 11.03.2016, 01:20
Пт, 11.03.2016, 08:40 | Сообщение # 2        
rylan
аватар
  Постов: 850  Offline Друзья 
откинуть предварительные усилители и проверить без них,если хрип остался поверять элементы на схеме унч.начать с vt12,r41,24,43,vt13,vt14 ну и остальное.
Пт, 11.03.2016, 18:08 | Сообщение # 3        
djsanya123
аватар
  Постов: 1816  Offline Друзья 
Вобщем проблему нашел, в обоих каналах сменил транзисторы в дифкаскаде. Хотя те мто стояли никаких признаков неисправности не показывали, загадка wacko Так же устранил нагрев резисторов параметрического стабилизатора ПУ (на картинке обвел красным) по схеме они включены +/- 80В, я их перекинул на пониженое напряжение +/-60В. Ну вроде все.
ПЫСЫ кто то до меня тут ковырялся, видно что все транзисторы выпаивались.
Пт, 11.03.2016, 18:24 | Сообщение # 4        
nickolay130978
аватар
  Постов: 1773  Offline Друзья 
Цитата djsanya123 ()
Хотя те мто стояли никаких признаков неисправности не показывали,
Это не загадка , а стандартное явление для совковых транзисторов. Генератор , осцил в руки и все достаточно просто вычисляется. Вообще это очень геморный усилок. Это копия какой то Ямахи , но что бы его до качества Ямахи довести нужно сменить практически все детали, особенно кучу 864-865-ых и транзисторы УН. А транзисторы КТ940 нужно вообще забыть как вид и избавляться от них везде где только можно smile


Отредактировал nickolay130978 - Пт, 11.03.2016, 18:37
Пт, 11.03.2016, 23:39 | Сообщение # 5        
djsanya123
аватар
  Постов: 1816  Offline Друзья 
ну осилографом с генератором щупал как писал выше был небольшой срез синуса после пика и больше ничего особого. По постоянке все в норме. Заменил я их на 2sa1320. Ну и электролиты сменил в цепи ОС.

Добавлено (11.03.2016, 23:39)
---------------------------------------------
Вобщем вылезла еще одна проблема, погонял я усилок сегодня чсасов 6-7 под стабилитронами и под резисторами на плате БП потемнел текстолит. Пришлось увеличить резисторы R1 и R2 почти в 3 раза c 360 до 910 Ом. В итоге стабилитроны холодные резисторы около 40-50 градусов палец терпит. Вобщем не усилок, а аномалия. Че там во Львове напаяли самим паяльщикам известно biggrin

Форум радиолюбителей » СХЕМЫ » РЕМОНТ ТЕХНИКИ » Феникс 200у 010с (мозг выносит)
Страница 1 из 11
Поиск:
Кто есть кто на форуме радиолюбителей: Администратор Модераторы Друзья Пользователи
Группа вконтакте Канал ютуб Группа в фэйсбук Мобильная версия © 2010-2016, "Радиосхемы". Все права защищены. Почта