простые и интересные  РАДИОСХЕМЫ сделанные своими руками

» Гость

Мы рады вас видеть. Пожалуйста зарегистрируйтесь или авторизуйтесь!



» ДАТАШИТЫ
Например: TDA1562

» СХЕМЫ


Отметить прочитанными   -   Поиск   -   Правила   -   Новые сообщения

Страница 1 из 11
Модератор форума: mobildoc, ВIOS, Сергей-78 
Форум радиолюбителей » СХЕМЫ » РЕМОНТ ТЕХНИКИ » Глючит термовоздушная станция (Element 858D)
Глючит термовоздушная станция
Ср, 22.06.2016, 05:37 | Сообщение # 1        
freebits
аватар
  Постов: 81  Offline
Добрый день!

Месяца 3 назад купил станцию Element 858D. И вот с недавних пор с ней что-то произошло, и она стала вести себя как-то странно.
После включения выставляю температуру, например, 200 градусов, настраиваю скорость потока, беру в руки фен - оттуда начинает дуть горячий воздух - всё как и должно быть. Но! После того, как я взял его в руки на дисплее начинают происходить какие-то непонятные вещи - значения начинают "бегать" туда-сюда - то увеличиваются, то уменьшаются.
В начальный момент времени, сразу после снятия фена с подложки, цифры на дисплее начинают нарастать, и когда достигают выставленное значение в 200 градусов, цифра резко меняется на большее значение, например, 325. После этого, значения на дисплее начинают убывать, и когда они снова достигают выставленные 200 градусов, цифра снова резко меняется на меньшее значение, например, на 80. Внизу возле цифры на дисплее появляется символ "точка". Затем все повторяется снова - значения растут до 200, цифра снова меняется на 327, затем они начинают убывать, и так далее - много раз. При этом верхний предел постоянно растет - сначала 325, потом 327, затем 331 и т.д. Вечером могу залить видео, для наглядности.
Вчера, пытаясь понять, в чем дело и какова закономерность этих "глюков", дошло до того, что фен раскалился до красна, и на дисплее присутствовала цифра - 700! Пробовал фен разбирать - вроде все на месте - турбина работает, изоляция на проводах не оплавлена, нагревательный элемент на месте и выглядит исправным, никаких потемнений, обгорелостей либо других признаков перегрева внутри нет. В инструкции ничего не сказано о таком поведении станции.

Кто-нибудь с подобным сталкивался? Что может быть не так с этой станцией.. Может быть проблема не в фене, а в самой коробке?


Отредактировал freebits - Ср, 22.06.2016, 06:04
Ср, 22.06.2016, 06:47 | Сообщение # 2        
ur5rnp
аватар
  Постов: 2373  Offline Друзья 
freebits, походу переломался провод датчика температуры, когда фен стоит на подставке все нормально??? работает как нужно??? если да то это провод
Ср, 22.06.2016, 07:38 | Сообщение # 3        
freebits
аватар
  Постов: 81  Offline
Цитата ur5rnp ()
freebits, походу переломался провод датчика температуры, когда фен стоит на подставке все нормально??? работает как нужно??? если да то это провод

Да, когда ставлю на подставку температура уменьшается постепенно до 100 затем все отключается и на дисплее показывает "---". Попробую поглядеть этот провод, но вроде провода были в норме.

Забыл добавить что ранее был казус с ним. Выставил большую температуру (350 что ли) с маленьким соплом и половинным потоком воздуха. В результате, через несколько минут пайки появился небольшой дымок из фена и в районе сопла натекло что-то белое, похожее на какую-то белую смазку или парафин (не пластик). Я естественно сразу увеличил поток воздуха и уменьшил температуру, но как-то не придал особое значение этому факту. По-моему, если мне не изменяет память, как раз с этих пор и начались данные глюки.


Отредактировал freebits - Ср, 22.06.2016, 07:48
Ср, 22.06.2016, 19:27 | Сообщение # 4        
ur5rnp
аватар
  Постов: 2373  Offline Друзья 
freebits, похоже без частичной или полной разборки не обойтись, может термодатчик отлетел. попробуй не на родную подставку а на что нибудь другое, ну от паяльника...
Пт, 15.07.2016, 18:08 | Сообщение # 5        
freebits
аватар
  Постов: 81  Offline
Все-таки с довольно большой вероятностью вышла из строя термопара из-за перегрева, т.к. она расположена впереди нагревательного элемента. Попробую заменить.



Добавлено (26.06.2016, 17:02)
---------------------------------------------
Нашёл и купил точь в точь такой же нагревательный элемент как в этой станции на Алиэкспрессе всего за 430 руб ) Попробую заменить весь узел полностью. Вдруг заработает

Добавлено (15.07.2016, 18:08)
---------------------------------------------
В общем поставил новый нагревательный элемент, ситуация не поменялась. Соответственно, проблема видимо не в фене, а в самой станции. Буду разбирать и глядеть. Жаль, что в интернете нет схем на нее


Отредактировал freebits - Пт, 15.07.2016, 18:08
Пт, 15.07.2016, 18:26 | Сообщение # 6        
kondensator
аватар
  Постов: 2172  Offline Друзья 
freebits, Посмотри кнопку включения фена. У меня самого проблема была на gordak 952d только проблема была на паяльнике. Поменял кнопку и все заработало
Вс, 17.07.2016, 05:58 | Сообщение # 7        
freebits
аватар
  Постов: 81  Offline
В общем разобрал станцию, снял крышку, осмотрел внешне - все вроде в норме, ничего выпаивал, ничего не отсоединял, включил для проверки и ни с того ни с сего она заработала нормально. Возможно действительно что то с проводом, или в разъеме, которым он подключается к плате, плохой контакт был. Но явно что-то где-то не контачило. Собрал, пробовал работать, вроде работает как прежде.
Если проблема вернется буду разбираться что именно не контачит, но пока проблему можно считать решенной, всем спасибо за помощь!


Отредактировал freebits - Вс, 17.07.2016, 05:58
Вс, 17.07.2016, 08:31 | Сообщение # 8        
ur5rnp
аватар
  Постов: 2373  Offline Друзья 
freebits, попробуй корпус, если металлический, через кондер 0,01мк на масу.
Форум радиолюбителей » СХЕМЫ » РЕМОНТ ТЕХНИКИ » Глючит термовоздушная станция (Element 858D)
Страница 1 из 11
Поиск:
Кто есть кто на форуме радиолюбителей: Администратор Модераторы Друзья Пользователи
Группа вконтакте Канал ютуб Группа в фэйсбук Мобильная версия © 2010-2016, "Радиосхемы". Все права защищены. Почта