простые интересные РАДИОСХЕМЫ сделанные своими руками

» Гость

Мы рады вас видеть. Пожалуйста зарегистрируйтесь или авторизируйтесь!





» ДАТАШИТЫ
Например: TDA1562

» СХЕМЫ


Отметить прочитанными   -   Поиск   -   Правила   -   Новые сообщения

  • Страница 1 из 2
  • 1
  • 2
  • »
Модератор форума: Витинари, ВIOS  
Форум радиолюбителей » СХЕМЫ » УСИЛИТЕЛИ » Lanzar нагрев деталей
Lanzar нагрев деталей
Сб, 03.03.2018, 21:01 | Сообщение # 1        
iddqd
аватар
  Постов: 13  Offline
Привет, форумчане!

Собрал усилитель Lanzar. К нему намотал трансформатор 2 Х 40В 3.5А. Собрал выпрямитель. Получился блок питания и он работает (проверял подключением к нему ламп накаливания, горят, БП не греется).

Когда же подключил этот БП к ланзару (без Акустической Системы) то трансформатор начал сильно гудеть. Тут то я и понял, что что-то не так. Отключил питание и начал прощупывать усилитель на предмет нагрева элементов. Оказалось, что резисторы (четыре самых больших, те, что рядом с транзисторами. Обведены на фото) за пару секунд(!!!) нагрелись до состояния "обжигают руку".

Очень долго осматривал плату на предмет наличия "соплей". Соплей не обнаружил.

Когда собирал плату- был внимателен, мне казалось, что собрал правильно.

Подскажите, пожалуйста, в какую сторону копать? В чего начать? Как подобное диагностировать? Я первый раз сел за пайку чего то сложного.
Сб, 03.03.2018, 21:07 | Сообщение # 2        
samodelkin36
аватар
  Постов: 131  Offline
Во первых - обычно прикрепляют схемку.
Во вторых -- Проверяйте выходные транзисторы которые на радиаторе у вас стоят.На фото их не видно.
Эти проволочные резисторы должны греться но не до такого состояния как вы описали.
При настройке усилителя нужно подавать поменьше напругу,а уж потом можно повысить, предварительно установив ток покоя нужный.


Отредактировал samodelkin36 - Сб, 03.03.2018, 21:10
Сб, 03.03.2018, 21:45 | Сообщение # 3        
iddqd
аватар
  Постов: 13  Offline
samodelkin36, спасибо за ответ. Замечания учтены. Прошу прощения, не подумал о схеме. Выкладываю фото с транзисторами и саму схему с сайта производителя платы.

Напряжение меньше дать, к сожалению, не могу. Трансформатор есть только на 40В

Подскажите, пожалуйста, как я могу проверить транзисторы? Из инструментов у меня только вольтметр/амперметр/омМетр DT832

Фото Lanzar с транзисторами на радиаторе никак не прикрепляется (


Отредактировал iddqd - Сб, 03.03.2018, 21:48
Сб, 03.03.2018, 21:48 | Сообщение # 4        
Сергей-78
аватар
  Постов: 8239  Offline Модератор 
Плохой признак, этот нагрев резисторов. Велика вероятность, что они ( транзисторы) вышли из строя. Питание надо подавать при первом включении, хотя бы через лампы накаливания. Если что не так, они будут светится и транзисторы уцелеют. Транзисторы проверить можно в режиме прозвонки диодов. Плюс на базу транзистора ( VT10-12), минусовой щуп по очереди на коллектор и эмиттер транзисторов. Мультиметр должен показывать от 500 до 700 единиц. Между коллектором и эмиттером ничего показывать не должно. Также не должно ничего показывать, когда минусовой щуп на базе а плюсовой на коллекторе и эмиттере. Для транзисторов VT11-13, все должно быть наоборот.


Отредактировал Сергей-78 - Сб, 03.03.2018, 21:51
Сб, 03.03.2018, 22:46 | Сообщение # 5        
iddqd
аватар
  Постов: 13  Offline
Сергей-78, спасибо за ответ.

Действительно, наблюдаю разительную разницу в показаниях омМетра на двух транзисторах 2SC5200. На одном между базой и коллектором я вижу сопротивление 541 Ом , между базой и эмиттером 544 Ом (1. я правильно понимаю что это нормально?) между коллектором и эмиттером ничего не показывает.

А вот второй транзистор 2SC5200 показывает короткое замыкание между любыми(!!!) ножками (2. я правильно понимаю, что это Не нормально?).

Два других транзистора, действительно, работают наоборот. Я просто щупы поменял местами. Между базой и коллектором есть сопротивление и базой и эмиттером есть сопротивление. Между коллектором м эмиттером сопротивление бесконечное.

Сергей-78, если я правильно всё диагностировал и один из моих 2SC5200 просто умер, то:

3. как я могу понять из-за чего он умер?
4. Часто ли бывает что транзисторы Toshiba изначально бракованные? Я свои транзисторы при покупке не проверял (
Вс, 04.03.2018, 08:41 | Сообщение # 6        
Tygra
аватар
  Постов: 1463  Offline Друзья 
Цитата iddqd ()
Часто ли бывает что транзисторы Toshiba изначально бракованные?


Они не бракованные ... они просто подделка ( ....
Вс, 04.03.2018, 09:05 | Сообщение # 7        
samodelkin36
аватар
  Постов: 131  Offline
Цитата iddqd ()
А вот второй транзистор 2SC5200 показывает короткое замыкание между любыми(!!!) ножками (2. я правильно понимаю, что это Не нормально?)

Это называется он сдох.Нужен новый.
Цитата iddqd ()
3. как я могу понять из-за чего он умер?

При настройке нужно подавать меньше питание(26-30В).Не забываем выставить ток покоя иначе у вас и при 28вольт транзиторы могут погореть.


Отредактировал samodelkin36 - Вс, 04.03.2018, 11:44
Вс, 04.03.2018, 21:30 | Сообщение # 8        
iddqd
аватар
  Постов: 13  Offline
Tygra, samodelkin36, Сергей-78 спасибо Вам за советы.

Транзисторы заменил. Учел замечания по первому включению усилителя и на этот раз подключи для последовательно с БП лампу накаливания на 75Вт. Лампочка горела едва заметно. БП и резисторы не грелись. Я было обрадовался, но нет.

Теперь греются транзисторы. Греются минуты за 3 до состояния "обжигают руку". Наученный горьким опытом, я отключил питание. Спасло, я полагаю, лишь то, что транзисторы сразу установлены на большой радиатор через термопасту.

Подстроечный резистор у меня на 1 кОм. Выкручен на максимальное сопротивление (937 Ом показывает мультиметр).

Samodelkin36, спасибо за схему. Пробовал понять что у меня с Током Покоя, но там творится что-то непонятное. Он всё время растет. Подключил вольтметр по Вашей схеме. Сперва он показывал 80мВ и напряжение постоянно расло. Я выключил питание когда увидел 450мВ. Транзисторы при этом обжигали руку.

Видимо, снова что то не так. Может кто-нибудь подсказать в какую сторону смотреть?

Добавлено (04.03.2018, 21:30)
---------------------------------------------
Создал новую тему.

http://radioskot.ru/forum/7-13832-1

Вс, 04.03.2018, 21:45 | Сообщение # 9        
iddqd
аватар
  Постов: 13  Offline
Привет форумчане.

Собрал БП (+/- 40В) спаял Lanzar. Сперва убил два транзистора, из-за чего, я полагаю, перегревались резисторы. Транзисторы заменил (.обсуждение было на этом же форуме в соседнем топике http://radioskot.ru/forum/7-13824-1 ) . Собрал усилитель и всё, вроде бы, в норме, но нет. Греются транзисторы выходного каскада VT 10-11-12-13.

Пробовал выставить Ток Покоя. Поставил щупы мультиметра на эмиттеры транзисторов VT12 и VT13. Вольтметр показывает напряжение в 80мВ и оно очень быстро растет. Когда напряжение поднялось до 450мВ я выключил усилитель. Транзисторы при этом обжигали руку.

Добавлено (04.03.2018, 21:45)
---------------------------------------------
На других форумах нашел варианты:
1 Проверить и заменить VT7, который BD139.
2 Заменить 10 Ом резисторы на 22 Ом.

Попробую заменить резисторы. Потому что VT7, вроде бы, живой. Может есть у кого советы по диагностике проблемы?

Вс, 04.03.2018, 21:49 | Сообщение # 10        
Сергей-78
аватар
  Постов: 8239  Offline Модератор 
Где то косяк в схеме. Проверьте внимательно плату, может где сопля образовалась между дорожками, правильность впаивания всех транзисторов. Может где цоколевку попутали. И китайских производителей транзисторов, нередко расположение выводов не соответствует даташиту.
А тему новую создавать не нужно. И этой достаточно.
Форум радиолюбителей » СХЕМЫ » УСИЛИТЕЛИ » Lanzar нагрев деталей
  • Страница 1 из 2
  • 1
  • 2
  • »
Поиск:
Кто есть кто на форуме радиолюбителей: Администратор Модераторы Друзья Пользователи
Группа вконтакте Канал ютуб Группа в фэйсбук Мобильная версия © 2010-2018, "Радиосхемы". Все права защищены. Почта