простые интересные РАДИОСХЕМЫ сделанные своими руками

» Гость

Мы рады вас видеть. Пожалуйста зарегистрируйтесь или авторизируйтесь!





» ДАТАШИТЫ
Например: TDA1562

» СХЕМЫ

Отметить прочитанными   -   Поиск   -   Правила   -   Новые сообщения

  • Страница 1 из 2
  • 1
  • 2
  • »
Модератор форума: Витинари, ВIOS  
Форум радиолюбителей » СХЕМЫ » УСИЛИТЕЛИ » Помогите с усилителем на TIP142 TIP147, на выходе 50вольт (Помогите с усилителем на TIP142 TIP147 на выходе 50вольт)
Помогите с усилителем на TIP142 TIP147, на выходе 50вольт
Ср, 25.04.2018, 21:43 | Сообщение # 1        
Владимир5459
аватар
  Постов: 7  Offline
Собрал усилитель, на выходе куда подключаю динамики напряжение 50 вольт и TIP147 греется. Отключаю динамик ничего не греется а на выходе так же большое напряжение. Что может быть народ подскажите! Уже не знаю куда копать все детали проверил. Питалово от трансформатора центра, там есть 2 обмотки по 21 вольт и 2 обмотки по 41вольт(переменки). Подрубаю к 20 вольтовым выходам после выпрямления получаю (+28 g -28). если подрублю к 41 вольтовым выходам на выходе еще больше будет. Я уж думаю может он самовозбуждается или еще чего может кто посоветует. Ребят кто шарит может сама схема нерабочая?! Заранее благодарствую товарищи.
Ср, 25.04.2018, 21:45 | Сообщение # 2        
Владимир5459
аватар
  Постов: 7  Offline
ПО этой схеме собирал
Ср, 25.04.2018, 21:48 | Сообщение # 3        
Владимир5459
аватар
  Постов: 7  Offline
Вот что получилось, проверил все дорожки все четко. Я вот думаю может это все из за припоя он жидкий и небольшое запотевание на плате, это уже после протирания.
Ср, 25.04.2018, 21:51 | Сообщение # 4        
Владимир5459
аватар
  Постов: 7  Offline
Это печатка по ней все делал. Ошибки не должно быть.
Ср, 25.04.2018, 22:08 | Сообщение # 5        
Обормот
аватар
  Постов: 108  Offline
Проверь-ка ещё раз получше. Похоже ошибка всё-таки где-то есть.
Или возможно схема нерабочая. Где брал? У кого нибудь по этой схеме есть такой усилок рабочий?
Ср, 25.04.2018, 22:20 | Сообщение # 6        
Владимир5459
аватар
  Постов: 7  Offline
На сайте на каком то нашел. Народ говорит что собирали. Все работает. А у меня чет ну никак не хочет. Динамик гудит и выпирает вперед.

Добавлено (25.04.2018, 22:20)
---------------------------------------------
Я читал на каком то форуме похожий усилитель и те же проблемы тоже на выходе напряжение большое. Я вот не пойму получается какой то транзистор выходной открыт что ли? Может к базам этих транзюков резисторы приделать регулируемые да приубавить открывание, только толку то. Блин я вообще в ступоре.

Ср, 25.04.2018, 22:35 | Сообщение # 7        
Обормот
аватар
  Постов: 108  Offline
А напряжение питания попробуй понизить или повысить, что будет.


Отредактировал Обормот - Ср, 25.04.2018, 22:36
Ср, 25.04.2018, 22:38 | Сообщение # 8        
Владимир5459
аватар
  Постов: 7  Offline
Просто гул меньше больше на динамике.
Ср, 25.04.2018, 23:13 | Сообщение # 9        
Обормот
аватар
  Постов: 108  Offline
Не должно быть такого - значит схема не рабочая.

Добавлено (25.04.2018, 23:13)
---------------------------------------------
До скольки напряжение понижал, минимальное рабочее напряжение какое у усилка было?


Отредактировал Обормот - Ср, 25.04.2018, 23:14
Ср, 25.04.2018, 23:22 | Сообщение # 10        
Владимир5459
аватар
  Постов: 7  Offline
Ну меньше 28 вольт не понижал. Максимальное давал по другой обмотке 41переменки, по постоянке не помню ну кололо 50ти. Я думаю может в каких то резисторах проблема ну я имею ввиду на мелких транзюках ну типа они может открыты и тащат за собой всю систему.

Добавлено (25.04.2018, 23:19)
---------------------------------------------
Просто это мой первый опыт с таким усилителем. Никогда не сталкивался с постоянкой на выходе. У меня в машине два усилителя довольно мощных по 1,5квт там все норм работает и никакой постоянки нет. Тут же ну уже не знаю что думать.

Добавлено (25.04.2018, 23:22)
---------------------------------------------
Что самое интересное я этот усилитель забросил. Потом чет время появилось думаю дай посижу с ним поехал нафиг купил еще два новых транзюка типов и пол схемки закупил новых деталей и все перепаял. Кроме диодов их я оставил они в одну сторону звонят в другую нет значит нормальные. И такая же фигня. Что же за чудик создал эту схему что она не работает или я что то не так делаю ну я думаю на фотке видно я довольно аккуратно весь монтаж выполнил.

Форум радиолюбителей » СХЕМЫ » УСИЛИТЕЛИ » Помогите с усилителем на TIP142 TIP147, на выходе 50вольт (Помогите с усилителем на TIP142 TIP147 на выходе 50вольт)
  • Страница 1 из 2
  • 1
  • 2
  • »
Поиск:
Кто есть кто на форуме радиолюбителей: Администратор Модераторы Друзья Пользователи
Группа вконтакте Канал ютуб Группа в фэйсбук Мобильная версия © 2010-2019, "Радиосхемы". Все права защищены. Почта