diy: простые интересные РАДИОСХЕМЫ сделанные своими руками

» Гость

Мы рады вас видеть. Пожалуйста зарегистрируйтесь или авторизуйтесь!





» ДАТАШИТЫ
Например: TDA1562

» СХЕМЫ


Отметить прочитанными   -   Поиск   -   Правила   -   Новые сообщения

Страница 1 из 41234»
Модератор форума: Igoran, Витинари, Sam 
Форум радиолюбителей » СХЕМЫ » НАЧИНАЮЩИМ » Мульвибратор. Работает, но сам не запускается (Не запускается самостоятельно)
Мульвибратор. Работает, но сам не запускается
Вт, 20.12.2016, 02:12 | Сообщение # 1        
Salex
аватар
  Постов: 12  Offline
Добрый день!
Ищу помощь в решении проблемы!
На вот этой вот странице есть схема мультивибратора на три светодиода. Там же сказано, что можно использовать транзисторы КТ3102. Могу дать ссылку на страницу, где подробно описывается работа мультивибратора и расчет комплектующих. Это сторонний сайт.
Рассчитал я комплектующие. Конденсаторы получились прям как на той странице, 22 кОм заменил на 110 кОм, чтобы переключение было через 5 секунд. Убрал светодиоды с их резисторами. Схему питаю от 12 В. Для этого коллекторные резисторы поставил 820 Ом, что дает 16 мА тока. К выводам трёх эмиттеров подключаю RGB светодиод c общим катодом. На каждый канал прицепляю стабилитрон 3,3В. На красный канал дополнительно 68 Ом.
Теперь самое главное. При включении горят все три цвета. Наверное, слишком часто вы это слышите biggrin
Но (я не знаю это во всех схемах или нет) при закорачивании одного из конденсаторов на пару секунд (пока не переключится цвет) мультивибратор начинает нормально работать. Колебания не затухают, он нормально работает, как и должен. surprised
Проверял без светодиода, подключив эмиттеры на минус. Абсолютно тоже самое. sad

Схема



Даже видео снял biggrin

Ютюб

P.S. Что заметил. Если всё-таки запустить его, то наблюдается такая вещь. При подключении вольтметра ноль-каждый вывод конденсаторов. Нормально бегают циферки, как в теории. пока дело не дойдет выводов левого конденсатора (красного вывода светодиода). Мультивибратор сбивается. Видимо из-за того, что часть тока забирает вольтметр. Может все дело в разном сопротивлении нагрузки R(68ом) и G B?
Вт, 20.12.2016, 02:32 | Сообщение # 2        
alex100
аватар
  Постов: 1845  Offline Друзья 
Цитата Salex ()
Конденсаторы получились прям как на той странице, 22 кОм заменил на 110 кОм,

значит херовато то они получились, так как конденсаторы не измеряются килоомами, у них единица измерения в Фарадах, а по этой схеме в мкф. И почему то не понятно, нахрен та м аж 3 стабилитрона на каждый кристал светодиода??? Там можно и нужно обойтись всего навсего одним сопротивлением в 1 кОм , включеным между катодом светодиодов и минусом схемы, нахрена так усложнять схему? и частоту моргания лучше подобрать конденсаторами а не сопротивлениями. Как то так изложил... .
Вт, 20.12.2016, 07:56 | Сообщение # 3        
Salex
аватар
  Постов: 12  Offline
Спасибо, за свой отзыв.
Ну раз на то пошло.. smile конденсаторы меряются штуками) ёмкости - фарадами, а сопротивления омами)
Надо было там точку поставить, а не запятую. Но и без этого это понятно.
Почему поставил стабилитроны. Не факт, что питание будет 12 В. При этом не хотелось бы сильно менять протекающий ток влияющий на работу мультивибратора дополнительным сопротивлением. Хотя тут можно ещё подумать.
Но это всё побочно. Это не главная проблема. Как я написал выше, если отключить светодиод, и эмиттеры подключить к минусу - ничего не изменится. Работает только с ручного запуска.


Отредактировал Salex - Вт, 20.12.2016, 09:26
Вт, 20.12.2016, 08:06 | Сообщение # 4        
Maestro
аватар
  Постов: 10804  Offline
Попробуй на меньшей ёмкости (раз в 10 для эксперимента поставь) - у меня мультики часто на больших не запускаются и приходится снижать частоту резисторами в базах.
Вт, 20.12.2016, 09:11 | Сообщение # 5        
Salex
аватар
  Постов: 12  Offline
Maestro, спасибо, попробую. Я сейчас видимо много буду пробовать, чтобы заработало smile
А с чем это может быть связано?
Сам то работает, но проблема именно в запуске. Может дополнительно добавить схему, чтобы именно при включении принудительно транзистор закрывал? У меня такое чувство, что тока, протекающего через резисторы с сопротивлением 110кОм, вполне достаточно для одновременного открытия всех транзисторов. Вольтметром напряжение на коллекторах на всех трех показывает в районе 5-6 В.
Вт, 20.12.2016, 09:26 | Сообщение # 6        
Maestro
аватар
  Постов: 10804  Offline
Трудно сказать - токи утечки, коэффициенты усиления, базовые ёмкости... При всей простоте схемы, она довольно капризна... как и все простые схемы! biggrin
Вт, 20.12.2016, 11:48 | Сообщение # 7        
atoumar
аватар
  Постов: 226  Offline Друзья 
Мультивибратор работает если сигнал с коллектора второго каскада подается на базу первого каскада, при этом разность фаз выдерживается автоматически. Если подавать со второго каскада на третий, а с третьего обратно на первый, то разность фаз для возникновения генерации не выдерживается и схема сама не возбуждается.
Вт, 20.12.2016, 12:02 | Сообщение # 8        
Salex
аватар
  Постов: 12  Offline
atoumar, я правильно понимаю, что в любом случае с тремя каскадами нужна схема запуска?
Вт, 20.12.2016, 12:09 | Сообщение # 9        
atoumar
аватар
  Постов: 226  Offline Друзья 
Да похоже, что так.
Вт, 20.12.2016, 13:00 | Сообщение # 10        
Salex
аватар
  Постов: 12  Offline
atoumar, спасибо, буду думать!
Форум радиолюбителей » СХЕМЫ » НАЧИНАЮЩИМ » Мульвибратор. Работает, но сам не запускается (Не запускается самостоятельно)
Страница 1 из 41234»
Поиск:
Кто есть кто на форуме радиолюбителей: Администратор Модераторы Друзья Пользователи
Группа вконтакте Канал ютуб Группа в фэйсбук Мобильная версия © 2010-2016, "Радиосхемы". Все права защищены. Почта