простые интересные РАДИОСХЕМЫ сделанные своими руками

» Гость

Мы рады вас видеть. Пожалуйста зарегистрируйтесь или авторизируйтесь!





» ДАТАШИТЫ
Например: TDA1562

» СХЕМЫ


Отметить прочитанными   -   Поиск   -   Правила   -   Новые сообщения

Страница 3 из 4«1234»
Модератор форума: Igoran, Витинари, Sam 
Форум радиолюбителей » СХЕМЫ » НАЧИНАЮЩИМ » Мульвибратор. Работает, но сам не запускается (Не запускается самостоятельно)
Мульвибратор. Работает, но сам не запускается
Пт, 06.01.2017, 15:32 | Сообщение # 21        
msmmmm
аватар
  Постов: 730  Offline Друзья 
ROBOCOP, не вижу схемы, может сервер не пропускает, уже дома посмотрю.
Пт, 06.01.2017, 15:33 | Сообщение # 22        
ROBOCOP
аватар
  Постов: 122  Offline
Уменьшил резистор до 30 кОм, все так же, только тот светодиод медленно подморгнул мне. Попробую еще уменьшить.


Отредактировал ROBOCOP - Пт, 06.01.2017, 15:35
Пт, 06.01.2017, 15:41 | Сообщение # 23        
Salex
аватар
  Постов: 12  Offline
Цитата ROBOCOP ()
транзисторы БЦ547, и резисторы на 500 кОм.

Питание 9В
Резистор 500кОм
Соответственно ток- 0,018мА
Усиление транзистора минимум 110
Итого через транзистор максимальный ток 2 мА
Но зато ток через второй ряд может идти не через второй транзистор, а через базу третьего, в обход R3.
И получается третий транзистор открывается=)
Я грубо посчитал.
Ничего не напутал? biggrin
Пт, 06.01.2017, 18:27 | Сообщение # 24        
msmmmm
аватар
  Постов: 730  Offline Друзья 
ROBOCOP, в выложенной схеме не хватает токоограничивающих резисторов последовательно со светодиодами. Может протекать чрезмерно большой ток, он зависит от типа светодиодов и их количества. Наверное, потому все и стопорится.
Пт, 06.01.2017, 20:43 | Сообщение # 25        
ROBOCOP
аватар
  Постов: 122  Offline
Цитата msmmmm ()
ROBOCOP, в выложенной схеме не хватает токоограничивающих резисторов последовательно со светодиодами. Может протекать чрезмерно большой ток, он зависит от типа светодиодов и их количества. Наверное, потому все и стопорится

Конечно ставил. Как я писал выше, раньше я тоже делал по этой схеме что выше, и работает же. Только резисторы по 500 кОм, на светодиод 1 кОм (других нету), конденсаторы 220 мкФ 10в, и BC547. Но когда сделал на новой платке все это, ничего не робит. Разница только в том что на новой платке к каждому светодиоду по 1 резистору на 1кОм, а в той что раньше делал на все 3 светодиода 1 кОм.


Отредактировал ROBOCOP - Пт, 06.01.2017, 20:44
Сб, 07.01.2017, 00:00 | Сообщение # 26        
msmmmm
аватар
  Постов: 730  Offline Друзья 
Здесь уже было обсуждение трехфазного генератора, Maestro писАл, что схема очень неохотно работает с большими емкостями. Попробуй поставить 10-20 мкФ, оставь сопротивления по 30 кОм, если запустится, дальше постепенно увеличивай период.
Цитата ROBOCOP ()
Разница только в том что на новой платке к каждому светодиоду по 1 резистору на 1кОм, а в той что раньше делал на все 3 светодиода 1 кОм.
Раньше был максимальный ток (10В-3*1,8В-0,5В)/1000Ом=4мА. Теперь (10В-1,8В-0,5В)/1000Ом*3= 23мА. Разница большая, но 30 кОм для открывания должно быть достаточно.
А вообще, оставь пока в каждом канале по одному светодиоду.
Цитата Salex ()
Но зато ток через второй ряд может идти не через второй транзистор, а через базу третьего, в обход R3.
Это как, там же конденсатор? smile
Сб, 07.01.2017, 00:15 | Сообщение # 27        
Salex
аватар
  Постов: 12  Offline
msmmmm, Вот и я думаю как)
Особенно, этим вопросом заинтересовался, когда первый раз вот эту статью прочитал, с красочными картинками, и направлениями токов через конденсаторы smile
ROBOCOP, в технике чудес не бывает) Поставишь на 3 светодиода 1 кОм, может и заработает. Переставишь на новую плату элементы со старой тоже может заработает. Если не работает, значит есть в чем-то отличие. Как я понял, в двухфазном мультивибраторе происходит автокалибрование двух фаз. А в трехфазном, пока один разряжается, второй разряжается, а третий... видимо ждёт пока первый разрядится. И этот процесс сам запускается редко


Отредактировал Salex - Сб, 07.01.2017, 00:15
Сб, 07.01.2017, 00:31 | Сообщение # 28        
msmmmm
аватар
  Постов: 730  Offline Друзья 
Цитата Salex ()
Вот и я думаю как
Там, похоже, со средним плечом проблема, така как останавливается в одном месте. Или ток нагрузки больше, чем в остальных, или с транзистором беда какая, или конденсатор с утечкой, или все вместе. Найти сможет только ROBOCOP лично.
Сб, 07.01.2017, 00:46 | Сообщение # 29        
Salex
аватар
  Постов: 12  Offline
Кстати, проверить, будет ли работать схема, если добавить сброс, можно как я делал: замкнуть выводы одного конденсатора на 5-10 секунд при включении.
Конечно, только он и сможет) Мы тут только советчики
Сб, 07.01.2017, 11:35 | Сообщение # 30        
ROBOCOP
аватар
  Постов: 122  Offline
Спасибо за ответы товарищи, наставляете на путь истинный) Надо заставить расколоться этого крепкого орешка... Других вариантов нет, еще переберу все, попробую 1 резистор на светодиоды поставить, если всеровно не будет работать, тогда попробую как-то втулить схему сброса т. Salex*а.
Форум радиолюбителей » СХЕМЫ » НАЧИНАЮЩИМ » Мульвибратор. Работает, но сам не запускается (Не запускается самостоятельно)
Страница 3 из 4«1234»
Поиск:
Кто есть кто на форуме радиолюбителей: Администратор Модераторы Друзья Пользователи
Группа вконтакте Канал ютуб Группа в фэйсбук Мобильная версия © 2010-2018, "Радиосхемы". Все права защищены. Почта