простые интересные РАДИОСХЕМЫ сделанные своими руками

» Гость

Мы рады вас видеть. Пожалуйста зарегистрируйтесь или авторизируйтесь!





» ДАТАШИТЫ
Например: TDA1562

» СХЕМЫ


Отметить прочитанными   -   Поиск   -   Правила   -   Новые сообщения

  • Страница 1 из 1
  • 1
Модератор форума: Igoran, Витинари, Sam  
Форум радиолюбителей » СХЕМЫ » НАЧИНАЮЩИМ » Причина задержки сигнала в схеме (Схема работает неверно. Задержка сигнала: причина?)
Причина задержки сигнала в схеме
Пн, 23.07.2018, 22:01 | Сообщение # 1        
rkolevatov
аватар
  Постов: 2  Offline
Добрый вечер!

Не могу понять, почему схема работает неправильно. Прикладываю схему

Краткое описание принципа работы:
Операционные усилители:
OA1 -- передаёт на свой выход напряжение со входа (V). AO2 -- передаёт такое же напряжение на выход, (V). AO3 -- инвертирующий училитель: передаёт напряжение на выход (--V). Таким образом, между выходами OA2 и OA3 напряжение 2V. Цель других уcилителей -- снять напряжение на резисторе R6. OA4 и OA5 без изменения подают на входы дифференциального усилителя OA6 разность напряжений на R6. На выходе мы получаем (напряжение на R6)*R10/R8.

Проблема:
Я подаю на вход схемы переменное напряжение, какой-то синус. На выходе тоже должен получиться синус. В действительности, сначала на выходе просто ноль (прямая линия), потом на выходе появляется синус: не сразу, а с задержкой ~ 15 минут. В выходном сигнале не чистый синус, а сумма нескольких (основной, и ещё дополнительный высокочастотный, если уменьшить временной масштаб).

Вопрос:
В чём может быть причина такой задержки? Откуда берётся дополнительный высокочастотный синус?

PS
Коненсаторы стоят для подавления шумов, согласно техническому описанию. Снимаю все конденсаторы -- ничего не меняется, сигнал всё равно надо ждать. OA3 очень сильно нагревается. Интересно, что, когда прикладываю к нему палец, сверху -- сигнал снова медленно пропадает. Отпускаю и жду -- снова появляется через какое-то время.

Спасибо!


Отредактировал rkolevatov - Вт, 24.07.2018, 01:46
Вт, 24.07.2018, 17:27 | Сообщение # 2        
atoumar
аватар
  Постов: 519  Offline Друзья 
Чисто по логике, возможно появляется какое то высокочастотное самовозбуждение, которое запирает на время прохождение сигнала, а потом после нагрева микросхем амплитуда самовозбуждения уменьшается и сигнал начинает проходить.
Ср, 25.07.2018, 03:24 | Сообщение # 3        
rkolevatov
аватар
  Постов: 2  Offline
atoumar, спасибо, а как с этим бороться?

И ещё, заметил, что проблема решается если выкинуть их схемы ОА4 и ОА5, но они желательны, чтобы изолировать ток в calibration wire.

Можете что-нибудь посоветовать? Спасибо.
Ср, 25.07.2018, 12:31 | Сообщение # 4        
atoumar
аватар
  Постов: 519  Offline Друзья 
Возможно ОА4 и ОА5 создают слишком большое усиление, которое запирает
выходную микросхему. Можно попробовать зашунтировать вход ОА4 и ОА5
или ОА6 резисторами, которые нужно подобрать и если поможет, то так их и оставить. Больше похоже, что избыточное усиление запирает выходную микросхему.
Форум радиолюбителей » СХЕМЫ » НАЧИНАЮЩИМ » Причина задержки сигнала в схеме (Схема работает неверно. Задержка сигнала: причина?)
  • Страница 1 из 1
  • 1
Поиск:
Кто есть кто на форуме радиолюбителей: Администратор Модераторы Друзья Пользователи
Группа вконтакте Канал ютуб Группа в фэйсбук Мобильная версия © 2010-2018, "Радиосхемы". Все права защищены. Почта