РАДИОСХЕМЫ



РАДИОФОРУМЫ


СХЕМЫ И СТАТЬИ



  • Страница 1 из 1
  • 1
Архив - только для чтения
Форум радиолюбителей » СХЕМЫ » ВИДЕОТЕХНИКА » Пятна в углах экрана CRT-телевизора
Пятна в углах экрана CRT-телевизора
Ср, 17.08.2016, 14:19 | Сообщение # 1        
freebits
аватар
  Постов: 179   ОК 
Добрый день.

Принесли ЭЛТ-телевизор с проблемой - не включается после грозы. После проверки были выявлены четыре пробитых диода диодного моста, плюс в обрыве предохранитель и NTC-термистор. Заменил все, включил, телевизор включился, появилось изображение, но в углах присутствует красное и зеленое пятно, как на фото.

Начал проверять цепь размагничивания кинескопа. По схеме эта цепь состоит из катушки и позистора на 9 ом.

Начал проверять позистор первым делом, оказалось что его уже меняли и поставили на 18 ом. Прозвонил - сопротивление соответствует номиналу. Прозвонил катушку, тоже порядка 20 ом. Решил поставить другой позистор меньшего сопротивления на 12 Ом, но проблема не ушла. Пробовал подключать вместо катушки лампочку на 95 Вт - все работает исправно - в начальный момент времени лампочка горит, потом через пару секунд гаснет. Пробовал убирать пятна магнитом, но после повторного включения пятна вновь появляются в тех же местах и той же формы. При включении, что с подключенной катушкой, что без нее одинаковый результат.

Номинал позистора очень близок к заводскому, не думаю что проблема в нем. Катушка тоже не в обрыве и внешне выглядит исправной. Рядом никаких источников магнитного поля нет, все по близости отключено было. Подскажите в чем еще может быть проблема?
Файлы: 3929365.jpg(277.3 Kb) · 6141495.png(3.73 Mb)
Ср, 17.08.2016, 14:29 | Сообщение # 2        
новичок777
аватар
  Постов: 227   Друзья 
Возможно телевизор падал и сместилась маска! Владельцы его могут не сказать об этом! Можно еще размагнитить его внешним размагничиванием! Можно еще убрать дефект с помощью маленькх кусочков магнитов приклеивая их сзади на кинескопе! Но петлю размагничивания при этом надо отключить!
Ср, 17.08.2016, 14:40 | Сообщение # 3        
freebits
аватар
  Постов: 179   ОК 
Цитата новичок777 ()
Можно еще размагнитить его внешним размагничиванием! Можно еще убрать дефект с помощью маленькх кусочков магнитов приклеивая их сзади на кинескопе! Но петлю размагничивания при этом надо отключить!


Пробовал. Зеленое пятно полностью убирал, а красное вдвое меньше делал. После выключения и повторного включения все вновь возвращается. Правда не помню была ли отключена петля размагничивания.

По поводу смещения маски - вполне возможно, т.к. в этих же углах линии как-то искажаются
Ср, 17.08.2016, 14:47 | Сообщение # 4        
новичок777
аватар
  Постов: 227   Друзья 
Правда не помню была ли отключена петля размагничивания.
Отключайте петлю! И работайте магнитами! И что получится то и будет!
Ср, 17.08.2016, 14:52 | Сообщение # 5        
freebits
аватар
  Постов: 179   ОК 
Цитата новичок777 ()
Отключайте петлю! И работайте магнитами! И что получится то и будет!


Ок, спасибо, попробую.
Чт, 18.08.2016, 13:46 | Сообщение # 6        
freebits
аватар
  Постов: 179   ОК 
В общем без петли все нормально - убранные пятна не появляются после повторного включения. Как только подключаю петлю пятна вновь возвращаются. Получается нужно петлю насовсем отключить?
Чт, 18.08.2016, 15:44 | Сообщение # 7        
новичок777
аватар
  Постов: 227   Друзья 
Да ,убирайте петлю, выпаивайте позистор. У меня такой телевизор 5-й год работает .Пятна не появляются!
Чт, 18.08.2016, 16:45 | Сообщение # 8        
freebits
аватар
  Постов: 179   ОК 
Цитата новичок777 ()
Да ,убирайте петлю, выпаивайте позистор. У меня такой телевизор 5-й год работает .Пятна не появляются!


Понятно, спасибо за помощь!
Чт, 18.08.2016, 17:45 | Сообщение # 9        
alex100
аватар
  Постов: 1213   Друзья 
freebits, Может позистор плохой, под напряжением подмагничевает петлю, попробуй поменять, у меня когда то такое было. smile
Чт, 18.08.2016, 18:04 | Сообщение # 10        
freebits
аватар
  Постов: 179   ОК 
Цитата alex100 ()
freebits, Может позистор плохой, под напряжением подмагничевает петлю, попробуй поменять, у меня когда то такое было.


Поменял 18-тиомный, который изначально стоял на 12-тиомный - ничего не изменилось.
Сб, 20.08.2016, 16:48 | Сообщение # 11        
FIMA
аватар
  Постов: 29   ОК 
Ставь новый пузик и будет тибе щастье!!! Постоянные магниты не помотут-не то пальто!
У пузика остается сопротивление и петля магнитит,отсюда имеем шо имеем.
Возможно межвитковое в петле и было бы не лишним подкинуть с донора.
На маску в кине не греши это определяется легко и от пятен на избавишься и на секунду.
Труба часом не узкогорлый китаёса?
Сб, 20.08.2016, 18:18 | Сообщение # 12        
mystertvister
аватар
  Постов: 302   Х 
Цитата ;319212
Возможно межвитковое в петле и было бы не лишним подкинуть с донора.


FIMA ! Таки у вас дар провидца !

Добавлено (20.08.2016, 19:18)
---------------------------------------------

Цитата freebits ()
Рядом никаких источников магнитного поля нет, все по близости отключено было.

Всё в мире относительно !
Батареи отопления , арматура в железобетоне ... куча полей может быть !
Как вы это отключали ?
Я раз бился чуть не головой об стену , пока всё-же не перенёс телек в другое место .
Вс, 02.10.2016, 05:56 | Сообщение # 13        
freebits
аватар
  Постов: 179   ОК 
Хозяин сказал, что эти пятна были до ремонта. Там видно как по углам маска отошла, видимо все-таки уронили. В общем убрал пятна магнитом и просто отключил петлю, стало заметно лучше. Отдал уже давно.
Форум радиолюбителей » СХЕМЫ » ВИДЕОТЕХНИКА » Пятна в углах экрана CRT-телевизора
  • Страница 1 из 1
  • 1
Поиск:

Внимание! Форум переехал на Tehnodium.ru



© 2010-2022 "Радиосхемы". All Rights Reserved  Почта  PDA