РАДИОСХЕМЫ



РАДИОФОРУМЫ


СХЕМЫ И СТАТЬИ



  • Страница 1 из 1
  • 1
Архив - только для чтения
Форум радиолюбителей » СХЕМЫ » МИКРОСХЕМЫ » Тупит USBasp
Тупит USBasp
Сб, 31.10.2015, 10:54 | Сообщение # 1        
kirill_revin
аватар
  Постов: 51   ОК 
Здарова всем. Начал я тут экспериментировать с Атмега8 и возникли некоторые проблемы. Подключил я к меге lcd 5110 и китайский программатор USBasp через макетную платку, залил прошивку, всё заработало как надо.

На следующий день ничего не заработало, прикол оказался в том, что при подключении этой платки к программатору напряжение с 5в падало до 3-4в, подключил мультиметр помереть ток потребления, с мультиметром дисплей включился. Сейчас просто подаю напряжение через USB, всё работает.

Никто не сталкивался с такой проблемой? Может кто подскажет в чём может быть проблема таких перемен напряжений?
Файлы: 9994219.jpg(135.2 Kb) · 3181849.jpg(172.4 Kb)
Сб, 31.10.2015, 15:54 | Сообщение # 2        
caha2011
аватар
  Постов: 766   Друзья 
первое что бросилось в глаза, 3v дисплей, работает от 5v, и нету подтягивающего резистора Reset
Вс, 01.11.2015, 08:03 | Сообщение # 3        
kirill_revin
аватар
  Постов: 51   ОК 
Цитата caha2011 ()
3v дисплей, работает от 5v

Run at Voltage 2.7 -5.0 Volt
Вс, 01.11.2015, 08:05 | Сообщение # 4        
Электродыч
аватар
  Постов: 3755   Модератор 
kirill_revin, блок слабоват либо садит что то-вот и дает просадку по напряжению.
Форум радиолюбителей » СХЕМЫ » МИКРОСХЕМЫ » Тупит USBasp
  • Страница 1 из 1
  • 1
Поиск:

Внимание! Форум переехал на Tehnodium.ru



© 2010-2022 "Радиосхемы". All Rights Reserved  Почта  PDA