интересные РАДИОСХЕМЫ самодельные


» СХЕМЫ И СТАТЬИ




  • Страница 1 из 1
  • 1
Форум радиолюбителей » СХЕМЫ » ИЗМЕРЕНИЯ » Пропадает луч на осциллоскопе "Сага" (Мог работать вполне исправно, а затем луч исчезал)
Пропадает луч на осциллоскопе "Сага"
Ср, 23.11.2016, 13:52 | Сообщение # 1        
sat33355
аватар
  Постов: 9   ОК 
Добрый день, хочу попросить помочь разобраться с ремонтом осциллоскопа Сага. Это мой первый опыт в ремонте подобной техники.
На протяжении нескольких последних лет осциллограф мог работать вполне исправно полчаса и более, а затем луч исчезал, иногда вновь появляясь или же появляясь только после очередного включения в сеть. Долго им не пользовался, но когда недавно достал его, обнаружил что теперь луч не появляется вообще. Разобрал, начал проверять контрольные напряжения. Плата усилителя – все в норме. Начал смотреть плату развертки. Сразу обратил внимание на резистор R151 10 ом – явно был цвет перегрева, но рабочий, на всякий заменил. Сразу под ним транзистор VT42 КТ817Г – на коллекторе и эммитере напряжения совпадают с указанными в схеме, а вот на базе – «-18,8V», а у меня туда приходит +11,4. На коллекторе VT43 КТ361Г – тоже по схеме -18V, а у меня приходит +11,9v. Как я понимаю, -18V должно на них приходить с выводов 3 и 4 трансформатора Т1? Выпаял КТ817, похоже не рабочий, в режиме прозвонки показывает бесконечность в любых сочетаниях. Как думаете, может быть дело в нем, или в трансе? Далее, там где должно быть высокое напряжение на ЭЛТ 1600V, у меня лишь 11,4V. На 7 и 8 выводах трансформатора около 6,5V. Возможно ли что не работают диодные сборки КЦ106А? Кусочек схемы со своими размышлениями прилагаю, что совпадает у меня со схемой- пометил красным, расхождения – синим.
Файлы: 1964898.jpg(410.5 Kb) · 0386398.jpg(179.3 Kb)
Чт, 24.11.2016, 19:14 | Сообщение # 2        
sat33355
аватар
  Постов: 9   ОК 
Огромное спасибо за помощь друзья, и массу полезных советов...) Вообщем, сделал. КТ817Г.
Файлы: 0882434.jpg(311.1 Kb)
Форум радиолюбителей » СХЕМЫ » ИЗМЕРЕНИЯ » Пропадает луч на осциллоскопе "Сага" (Мог работать вполне исправно, а затем луч исчезал)
  • Страница 1 из 1
  • 1
Поиск:

Внимание! Форум переехал на Shemaforum.ru



© 2010-2021 "Радиосхемы". Все права защищены  Почта  PDA   Группа вконтакте   Канал ютуб   Группа в фэйсбук