РАДИОСХЕМЫ



РАДИОФОРУМЫ


СХЕМЫ И СТАТЬИ



  • Страница 2 из 2
  • «
  • 1
  • 2
Архив - только для чтения
Форум радиолюбителей » СХЕМЫ » СВЕТОДИОДЫ » Стробоскоп на к 561 ле5 проблема
Стробоскоп на к 561 ле5 проблема
Ср, 04.11.2015, 15:59 | Сообщение # 51        
msmmmm2
аватар
  Постов: 166   ОК 
(14В-3В-1В)/100 Ом= 100мА в импульсе с огромной скважностью. Импульсный ток светодиодов как правило раз в 5 больше постоянного. Вспоминаем динамическую индикацию. 20 и даже 30мА для светодиода из лампы - нормальный ток, если нет описания, то достаточно, чтобы не было перегрева. У меня светодиод белый, диаметр 5мм - холодный, даже не теплый. Тут вопрос - почему от ВВ проводов вспышки слабые?
Ср, 04.11.2015, 16:47 | Сообщение # 52        
rylan
аватар
  Постов: 502   Друзья 
поменяйте светодиод или этот запитайте от постоянки.

Добавлено (04.11.2015, 17:47)
---------------------------------------------
как я понял,при разных схемах,причина одна.

Сб, 07.11.2015, 13:21 | Сообщение # 53        
rylan
аватар
  Постов: 502   Друзья 
Цитата Искатель2178 ()
прямоугольных импульсов
Сб, 07.11.2015, 15:55 | Сообщение # 54        
Искатель2178
аватар
  Постов: 205   Друзья 
Как подавать импульсы с него на схему?
Сб, 07.11.2015, 16:13 | Сообщение # 55        
rylan
аватар
  Постов: 502   Друзья 
Цитата Искатель2178 ()
Как подавать импульсы с него на схему?

на кондесатор входной или после кабеля на вход микросхемы.думаю разницы нет,только уровень сигнала разный.
Вт, 10.11.2015, 23:04 | Сообщение # 56        
msmmmm2
аватар
  Постов: 166   ОК 
Т.к. к стабильности частоты и амплитуды никаких требований нет, я пользовался встроенным в осциллограф генератором в режиме меандра. Максимальная амплитуда (размах от -Umax до +Umax) - 20В. Подключал только сигнальным проводником, без общего. Первая схема работала при амплитуде близкой к максимальной. После всех доработок ставлю ручку в положение меньше середины и хватает.

Добавлено (11.11.2015, 00:04)
---------------------------------------------
Принес приятель 1Вт светодиоды.

Добавил в ключ еще один транзистор, сопротивление, последовательное со светодиодом, уменьшил до 22 Ом, импульсы получились 370 мА. Напряжение 3 с копейками вольт. В импульсе по даташиту можно давать 500мА со скважностью 0,25, но не пробовал, так как и с таким током со стола заметно потолок освещает, а смотреть прямо на него во время вспышек невозможно - слепит. Светодиод еле теплый, выходной транзистор холодный. Светодиод можно крепить на радиатор. Можешь попробовать, цена около 1$.
Дал частоту побольше, вспомнил школьные дискотеки, тогда брейк был очень популярен, без стробоскопа никак... Делал на ИФК-120 4 шт синхронных по углам зала.
Файлы: 0987303.jpg(25.3 Kb)
Чт, 17.12.2015, 14:53 | Сообщение # 57        
Искатель2178
аватар
  Постов: 205   Друзья 
Итак, генератор для проверки стробоскопа сделан, подал с него импульсы (1-1,5Гц) амплитудой примерно 11Вольт на прищепку стробоскопа.
Без конденсатора светодиод строба вспыхивает короткими довольно яркими вспышками (контрольный светодиод генератора после вспышки горит заметно дольше) т.е. микросхема стробоскопа явно "регулирует" длительность выходных импульсов.
Увеличил частоту генератора до 43 Гц. Без конденсатора импульсы на выходе стробоскопа есть. При подсоединение через конденсатор на прищепке (стоит около 100пФ) вспышек нет.
Методом проб установил, что минимальная емкость , при которой вспышки на выходе стробоскопа появляются - около 7нФ.
Подключил к коллектору выходного транзистора стробоскопа (КТ315) щуп осциллографа. Полезная однако штука!
Видны короткие импульсы (почти пики, фото выложил) Но амплитуда несколько ниже, чем амплитуда сигнала генератора.
И еще, частоту импульсов сначала показывало в районе 43 Гц, потом стало показывать намного больше, от 160 и выше. Возможно осцилограф врет, а может и не врет. Изображение на экране осцилографа (пики) при этом немного "плывает" влево-вправо.
С негератора выходит стабильно 43-45Гц.
Куда копать дальше?
Файлы: 9695120.jpg(35.0 Kb)
Чт, 17.12.2015, 15:29 | Сообщение # 58        
msmmmm2
аватар
  Постов: 166   ОК 
Посмотри и выложи импульсы на 3-й ноге с конденсатором прищепки 7 нФ и меньше, когда импульсы пропадают. Только относительно минуса. Экран осциллографа на минус стробоскопа, а щупом смотришь где надо. И на коллекторе выходного ключа тоже переделай.
Цена деления времени развертки осциллографа 2 мс, я правильно посчитал? Если так, то импульсы коротковаты. Уменьши длительность развертки и измерь точнее длительность импульса.
Чт, 17.12.2015, 15:41 | Сообщение # 59        
Искатель2178
аватар
  Постов: 205   Друзья 
Импульсы счас посмотрю. Цену деления развертки на знаю, настоящего осцила никогда не было, да и с этим до конца еще не разобрался.
Сейчас еще попробовал увеличить емкость конденсатора стробоскопа (С2) с 10нФ до 100нФ. Импульсы на коллекторе 315-го стали заметно "шире", нормальной прямоугольной формы. И их частота стала определяться как 43Гц, как и на генераторе. Мерцание светодиода стало заметнее на глаз.
Чт, 17.12.2015, 16:04 | Сообщение # 60        
Искатель2178
аватар
  Постов: 205   Друзья 
Осцилограмма на 3 ноге с кондером прищепки 1нФ и 7нФ.
С2 оставил пока 33нФ.
Файлы: 2127581.jpg(62.4 Kb) · _7-100.jpg(62.4 Kb)
Чт, 17.12.2015, 16:10 | Сообщение # 61        
msmmmm2
аватар
  Постов: 166   ОК 
Второй (bmp) не прошел, пережми в jpg. А на коллекторе?
Чт, 17.12.2015, 16:29 | Сообщение # 62        
Искатель2178
аватар
  Постов: 205   Друзья 
Фото на коллекторе (С2 ставил 10нФ и 33НФ). Со вторым импульсы шире.
При этом С1 (на прищепке) - 7нФ, при 1нФ, на коллекторе ничего не показывает.
Файлы: 4023583.jpg(62.3 Kb) · 2527618.jpg(61.1 Kb)
Чт, 17.12.2015, 23:27 | Сообщение # 63        
msmmmm2
аватар
  Постов: 166   ОК 
C 33нФ - 2 мс, с 10нФ - 0,5мс, можно чуть добавить.
Нашел я такой как у тебя осциллограф. Там подсказки выскакивают при наведении курсора мышки. Цена деления развертки выбирается и отображается в панели Х. Горизонтальный бегунок левее - уровень нуля луча. Еще левее вертикальный переключатель - это диапазон напряжений, Y. Вроде бы все просто.
Вход у меня тоже закрытый.
Пт, 18.12.2015, 00:57 | Сообщение # 64        
Искатель2178
аватар
  Постов: 205   Друзья 
R3 у меня стоял 100К, так как планировал добавить переменник еще на 100. Сейчас поставил 200К, теперь при С2 10нФ, импульсы стали 1мс. Длительность достаточная или еще больше сделать?
Вспышки на стробе идут стабильно и при понижении амплитуды сигнала генератора, примерно до 9Вольт.
А что с С1, оставить 7нФ? У тебя же работает и с 100пФ.
Пт, 18.12.2015, 12:10 | Сообщение # 65        
msmmmm2
аватар
  Постов: 166   ОК 
Больше 1 мс делать не надо, если метка размажется, то потом уменьшишь до 0,8 мс. Пока так оставь. Если плавно уменьшать амплитуду, вспышки пропадают резко или притухают сначала?
С1 может быть нужен бОльшей емкости из-за меньшей амплитуды выхода генератора, из-за меньшей крутизны фронта-спада импульсов, а на машине - из-за других проводов и напряжения зажигания свеч. Емкость входного конденсатора не принципиальна, если выходные импульсы стабильны по длительности и не пропускаются. По факту все равно на машине подгонять.
Цитата Искатель2178 ()
У тебя же работает и с 100пФ
Генератор другой, машина другая. Главное сейчас - избавиться от непонятного снижения яркости свечения светодиода. Беда в том, что у меня такого вообще не было, ни с генератором, ни с машиной.
Пт, 18.12.2015, 12:39 | Сообщение # 66        
Искатель2178
аватар
  Постов: 205   Друзья 
Вспышки тухнут резко, в определенный момент (медленно вращаю регулятор амплитуды)

Добавлено (18.12.2015, 13:39)
---------------------------------------------
Завтра проверю схему на машине. В "открытом" виде и в металлическом "экранированном" корпусе.

Пт, 18.12.2015, 12:43 | Сообщение # 67        
msmmmm2
аватар
  Постов: 166   ОК 
Значит схема твоя работает нормально. Если на машине притухнет - не буду знать чего и думать... Попробуй еще дать с генератора частоту холостых оборотов двигателя и тоже проверь на четкость включения. 1000 об/мин=17Гц. Можешь и выше дать, Гц после 30-и вспышки уже не заметно, разве если в свете подвигать чем-нибудь, а с дальнейшим увеличением частоты только яркость увеличивается, т.к. длительность импульсов стабильна, а частота увеличивается, вот скважность и уменьшается.
Вс, 20.12.2015, 11:21 | Сообщение # 68        
Искатель2178
аватар
  Постов: 205   Друзья 
Уже давал 2Гц и 15Гц, все нормально. И 200Гц тоже (здесь уже импульсы смотрел осциллографом)

Добавлено (20.12.2015, 12:21)
---------------------------------------------
В общем провел испытания на машине. Но не все так однозначно.
Сначала подключил схему (без экранированного корпуса) к ВВ-проводу 1 цилиндра. Снова были видны слабые вспышки (питание не строб при этом еще не подавалось), Такие же вспышки наблюдаются если подать питание на схему, но не цеплять прищепку на ВВ-провод. Т. е. похоже ловит помехи от системы зажигания.
Потом подсоединил питание и прищепку на ВВП. Стробоскоп стал быстро и ярко мерцать. Но иногда были "пропуски". Пришел домой, решил еще раз проверить схему от генератора, не заработала. Оказалось сгорел светодиод.
Поставил другой, увеличив резистор в его цепи со 150 до 330 Ом. Погонял генератором, вроде нормально.
Потом добавил емкость С1 (поставил 22нФ), чтоб пропусков от машины не было. Поместил всю плату и светодиод в алюм.корпус от коммутатора.
Проверил на машине. Экранировка явно меняет работу строба. Если не подключать корпус к массе, строб все так же ярко и быстро мигает, как и без корпуса. Если же подключить "экран", вспышки становятся заметно реже(частота импульсов упала). И стробоскопический эффект получается более выраженным.
Предполагаю, что без экранировки помимо 1 цилиндра, строб ловит "искру" и от остальных. С экраном - только от одного, на который одета прищепка.
Пропуски "ярких" вспышек несмотря на увеличение С1, иногда все же бывают, но возможно виновата система зажигания, так как чувствительности прибору явно хватает, и ярко мигать он начинает, даже если поднести прищепку на 2-3 см от ВВ-провода.
Правда слабые вспышки (наводки) при не подсоединенном питании схемы или не одетой прищепке на ВВП, хотя и несколько ослабели после экранировки, но не пропали полностью. В принципе их яркость совсем небольшая и не должна помешать разглядеть метку.
Убрать наводки вообще похоже невозможно.
Если положить схему в 30 см от ВВ- проводов, не к чему не подключать, светодиодик, слабо-слабо, но мерцает. Наверное система зажигания "очень" мощная попалась.
Вс, 20.12.2015, 22:47 | Сообщение # 69        
msmmmm2
аватар
  Постов: 166   ОК 
Цитата Искатель2178 ()
Оказалось сгорел светодиод.
Китайские светодиоды дохнут как мухи на морозе. Приятель пару недель назад проводил эксперимент - впаял около сотни светодиодов (как положено, с ограничением тока) в макетную плату и оставил так на 8 часов. Процентов 30 светить перестали. Но как диоды работали. Тухнут буквально на глазах.
Светодиод, фото которого я выкладывал, работает через 22 Ома. smile
Цитата Искатель2178 ()
Убрать наводки вообще похоже невозможно.
Какая-то аномальная система зажигания. Я свой стробоскоп (на картонке и без корпуса) проверил уже на 3-х машинах на двух карбюраторных и одной инжекторной, нигде таких высоких помех не наблюдалось. Катушка зажигания не греется? Система зажигания контактная, электронная? На других машинах не пробовал?
Пн, 21.12.2015, 01:05 | Сообщение # 70        
Искатель2178
аватар
  Постов: 205   Друзья 
На других машинах не пробовал, система электронная "отечественная". Катушку на нагрев не проверял.
Форум радиолюбителей » СХЕМЫ » СВЕТОДИОДЫ » Стробоскоп на к 561 ле5 проблема
  • Страница 2 из 2
  • «
  • 1
  • 2
Поиск:

Внимание! Форум переехал на Tehnodium.ru



© 2010-2022 "Радиосхемы". All Rights Reserved  Почта  PDA