простые интересные РАДИОСХЕМЫ сделанные своими руками


» СХЕМЫ И СТАТЬИ

» Гость

Мы рады вас видеть. Пожалуйста зарегистрируйтесь или авторизируйтесь!





Отметить прочитанными   -   Поиск   -   Правила   -   Новые сообщения

  • Страница 1 из 2
  • 1
  • 2
  • »
Модератор форума: Igoran, Сергей-78  
Форум радиолюбителей » СХЕМЫ » ЗАРЯДНЫЕ УСТРОЙСТВА » Проблема с самодельным ЗУ (Перегрев элементов)
Проблема с самодельным ЗУ
Вс, 15.01.2017, 02:18 | Сообщение # 1        
SerGa1989
аватар
  Постов: 8  Offline ОК 
Привет, ув. форумчане! Хочу поделиться своей проблемой и надеюсь ее решить с помощью вас.
Собрал ЗУ по наиболее распространенной схеме на двух транзисторах и тиристоре, вроде все работает, но происходит перегрев буквально всех элементов. При токе зарядки 3-4 А греется буквально все, начиная от транса и кончая реле защиты от переполюсовки.
Трансформатор взял от бесперебойника, на выходе 17.5 в, обмотка достаточно мощная, провод где-то 2.5 мм, диодный мост состоит из диодов Д242 стоящие на радиаторах, тиристор тоже на алюминиевом радиаторе от строчного транзистора ЦТ. Думал может транс слабоват, подкинул другой, мощнее ТС551 24в. на выходе, с ним еще жоще перегрев, этот выдает 7 А. Одна половина обмоток на 551 тоже нагревается.
Испытания проводил на автомобильном аккумуляторе 60Ач.
Попробовал подключить аккум без схемы, напрямую с диодного моста с трансом от бесперебойника, амперметр показал 6 А, транс греется не очень сильно, а вот диодный мост мин через 10 нагрелся сильно и греются все провода.
Для уточнения скажу, что нагрев происходит буквально через несколько минут и грются так, что рука не терпит, даже за релюшку на выходе не дотронуться. Вот как-то так. Не пойму в чем дело, вроде ток не большой, а вот так....
Для ясности прикреплю фото. Подскажите, в чем может быть проблема, в инете пишут, что эту схему используют многие и работает годами, хотя у меня тоже работает, но как...!







Вс, 15.01.2017, 08:59 | Сообщение # 2        
cccr
аватар
  Постов: 3166  Offline Друзья 
SerGa1989, фото не информативное,не видать куда и что подключено,нет платы управления,гадать не представляется возможным...Исправь,чтобы было видно.
Вс, 15.01.2017, 12:29 | Сообщение # 3        
ganinasa
аватар
  Постов: 99  Offline ОК 
Проверяйте диодный мост, на какой ток диоды, целостность всех диодов, подключение.
Вс, 15.01.2017, 13:17 | Сообщение # 4        
carib488
аватар
  Постов: 8  Offline ОК 
Собирал такое ЗУ. Диоды Д242 были чуть тепленькие, зато тиристор быстро нагревался при токе 4,5-5А быстро, потом происходил резкий скачок тока, амперметр зашкаливал за 6А. В итоге плюнул не стал разбираться и добавив еще один диодный мост, вынес фазоинвертор на первичную обмотку трансформатора, температурные режимы диодов и тиристора пришли в норму. Схема очень похожа, за исключением нескольких элементов. И еще проверьте какой фактически ток выдает ЗУ, может быть больше чем показывает стрелочный амперметр.
Вс, 15.01.2017, 14:24 | Сообщение # 5        
SerGa1989
аватар
  Постов: 8  Offline ОК 
Ну, по фото вряд ли будет видно как все подключено, но я проверял раз пять, ошибок вроде нет, все регулируется, работает, но вот сильно греется и главное все.
Фото выкладываю, если они о чем-то вам скажут. Сфотографировал радиатор на котором тиристор стоит. Сейчас конструкция разобрана, потому так...
Да, диоды стоит наверное проверить, хотя мост заводской, взят из трансляционного усилителя с блоком заряда, усилки стояли на передвижной звуковой системе с автономным питанием и транс 551 оттуда же.





Вс, 15.01.2017, 14:41 | Сообщение # 6        
Сергей-78
аватар
  Постов: 9081  Offline Модератор 
Режим работы устройства импульсный. Амперметр будет занижать реальный ток. Уж не помню в сколько раз.
Вс, 15.01.2017, 16:57 | Сообщение # 7        
SerGa1989
аватар
  Постов: 8  Offline ОК 
Цитата Сергей-78 ()
Режим работы устройства импульсный. Амперметр будет занижать реальный ток.

Подскажите, что мне делать в этой ситуации? Делать другую схему или эту довести до ума, но я пока в тупике, не знаю что делать. Ведь пишут, что эта схема успешно работает на ЗУ уже долгое время и ток она держит до 10А. Мой транс от бесперебойника думаю не даст этих 10А.
Пн, 16.01.2017, 00:14 | Сообщение # 8        
Сергей-78
аватар
  Постов: 9081  Offline Модератор 
Попробуйте включить на выход устройства конденсатор, на несколько тысяч микрофарад. Желательно до места включения амперметра.
Пн, 16.01.2017, 01:00 | Сообщение # 9        
SerGa1989
аватар
  Постов: 8  Offline ОК 
Цитата Сергей-78 ()
Попробуйте включить на выход устройства конденсатор, на несколько тысяч микрофарад.

Элекролит или простой?
Пн, 16.01.2017, 09:12 | Сообщение # 10        
Сергей-78
аватар
  Постов: 9081  Offline Модератор 
Электролит, но в принципе не важно. Только сомневаюсь, что найдете на такую емкость не электролитический конденсатор , а какого нибудь другого типа.
Форум радиолюбителей » СХЕМЫ » ЗАРЯДНЫЕ УСТРОЙСТВА » Проблема с самодельным ЗУ (Перегрев элементов)
  • Страница 1 из 2
  • 1
  • 2
  • »
Поиск:

Кто есть кто на форуме радиолюбителей: Администратор Модераторы Друзья Проверенные Новички
Группа вконтакте Канал ютуб Группа в фэйсбук © 2010-2021 "Радиосхемы" Все права защищены Почта Моб.версия