простые интересные РАДИОСХЕМЫ сделанные своими руками


» СХЕМЫ И СТАТЬИ

» Гость

Мы рады вас видеть. Пожалуйста зарегистрируйтесь или авторизируйтесь!





Отметить прочитанными   -   Поиск   -   Правила   -   Новые сообщения

  • Страница 1 из 1
  • 1
Модератор форума: Sam  
Форум радиолюбителей » СХЕМЫ » АКУСТИКА » Проблема с усилителем на TPA3116 (Помогите решить проблему с усилителем)
Проблема с усилителем на TPA3116
Пн, 10.08.2020, 15:18 | Сообщение # 1        
Кирилл
аватар
  Постов: 241  Offline Друзья 
Всем привет!
Возникла проблема с китайским усилителем sw-hf41 v3.2 с алиэкспересс. При включении начинает стучать в динамиках, около 5 секунд. Если подключить линейный вход, то стук идёт всё время. На плате расположен микроконтроллер, который управляет входом усилителя, переключает линейных вход и блютуз. Подключаю к усилителю 12 вольт. На место динамиков импульсами приходит 12 вольт, из-за чего они и стучат. Пытался разобраться самостоятельно, но не смог найти неисправность. Понял только, что проблема до усилителя, так как если измерять напряжение на входе микросхем TPA3116, то там появляется и пропадает +2 вольта, а после усилителя они уже превращаются в +12. Может кто подскажет где искать проблему. Уже была мысль отключить микроконтроллер, так как всё равно блютуз мне не нужен, но не смог найти выход с микшера, который приходит на контроллер.


Пн, 10.08.2020, 15:41 | Сообщение # 2        
Лекс59
аватар
  Постов: 2213  Offline Друзья 
C такой платой как у вас дела не имел, Но усь попроще с TPA3110, при попытке включить его одновременно с предварительным усилителем дает схожий эффект.
Вполне возможно, что срабатывает защита в усилителе при заряде емкостей большим током при включении.

С большой долей вероятности лечится устройством задержки подключения АС на несколько секунд.

Я сделал такое устройство, включает спокойно. Только вот совместить с устройством защиты АС от постоянки не удалось. Там половина питания на каждом выходе на динамик у меня. Пришлось защиты отключить и оставить только задержку.

Проверить достаточно просто. Включите систему с отключенной АС. Если включилась спокойно, то делайте либо покупайте подобное устройство.
Пн, 10.08.2020, 16:02 | Сообщение # 3        
Кирилл
аватар
  Постов: 241  Offline Друзья 
Цитата Лекс59 ()
Проверить достаточно просто. Включите систему с отключенной АС. Если включилась спокойно, то делайте либо покупайте подобное устройство.

Я включал усилитель без динамиков, вместо них подсоединял вольтметр и на нём импульсами появляется 12 вольт.
Пн, 10.08.2020, 16:15 | Сообщение # 4        
Лекс59
аватар
  Постов: 2213  Offline Друзья 
Тогда сказать не могу. Свой я пробовал протестировать прогой RMA (по роликам stalker29218) и спалил. Некоторое время он вот так и икал, как вы описываете. Потом затих. Но там никаких процессоров на борту.
Допроверялся. 2 трупа на руках. Выписал еще пару и пару микросхем. Жду. Больше к компу их подключать не буду. :D Сугубо на слух.

Если есть осциллограф, можно попытаться посмотреть на выходе, есть несущая частота либо нет.
У меня на первом было 90 мв 320 кГц, на втором 200 мв. Если усилитель мертв, то несущей быть не должно.

Советую внимательно просмотреть плату через лупу. Может что где криво запаяно либо сопля.
Но если вы его включали раньше и он работал, а теперь уже нет, то скорее всего нужен ремонт.

Добавлено (10.08.2020, 16:23)
---------------------------------------------
И да. Причиной может быть и БП недостаточной мощности. Просадка напряжения - срабатывание защиты - новый запуск - просадка и.т.д.

Форум радиолюбителей » СХЕМЫ » АКУСТИКА » Проблема с усилителем на TPA3116 (Помогите решить проблему с усилителем)
  • Страница 1 из 1
  • 1
Поиск:

Кто есть кто на форуме радиолюбителей: Администратор Модераторы Друзья Проверенные Новички
Группа вконтакте Канал ютуб Группа в фэйсбук © 2010-2021 "Радиосхемы" Все права защищены Почта Моб.версия