РАДИОСХЕМЫ



РАДИОФОРУМЫ


СХЕМЫ И СТАТЬИ



  • Страница 1 из 1
  • 1
Архив - только для чтения
Форум радиолюбителей » СХЕМЫ » БЛОКИ ПИТАНИЯ » Нужна помощь по ремонту сварочный инвертор Sturm AW97I2
Нужна помощь по ремонту сварочный инвертор Sturm AW97I2
Ср, 23.11.2016, 18:26 | Сообщение # 1        
sergaasg19
аватар
  Постов: 16   ОК 
Доброго времени суток принесли мне на ремонт сварочный инвертор Sturm AW97I2, вчера весь вечер гуглил так схему и не нашел. На реле не поступает питание смотрел обвязку но без схемы проблематично, подскажите в чем может быть проблема и может у кого есть схемка на этот аппарат
Ср, 23.11.2016, 18:51 | Сообщение # 2        
djsanya123
аватар
  Постов: 1072   Друзья 
sergaasg19, а дежурка работет? вот с нее и начинай копать, топология схемы во всех инверторах аналогичная. Дежука+шим+управа+сила. Другого пока не придумали. Сфоткай внутрености, может там ресанта спрятана в корпусе biggrin
Ср, 23.11.2016, 21:36 | Сообщение # 3        
sergaasg19
аватар
  Постов: 16   ОК 

вот фотки
Ср, 23.11.2016, 23:05 | Сообщение # 4        
djsanya123
аватар
  Постов: 1072   Друзья 
фото покрупнее можно было сделать? невидно нихрена. Дежурка походу это. Термостат исправный?
Файлы: 1623953.jpg(90.3 Kb)
Чт, 24.11.2016, 00:31 | Сообщение # 5        
sergaasg19
аватар
  Постов: 16   ОК 
Чт, 24.11.2016, 09:47 | Сообщение # 6        
apeks
аватар
  Постов: 2197   Друзья 
sergaasg19, а это случаем не та схема http://monitor.net.ru/forum/sturm-aw97i22n-download-34970.html

Добавлено (24.11.2016, 10:45)
---------------------------------------------
вот еще http://svarka-barnaul.3dn.ru/load....1-0-234

Добавлено (24.11.2016, 10:47)
---------------------------------------------
скачивайте обе сравнивайте

Чт, 24.11.2016, 10:01 | Сообщение # 7        
sergaasg19
аватар
  Постов: 16   ОК 
не могу я оттуда скачать
а вторая не та
Чт, 24.11.2016, 10:55 | Сообщение # 8        
apeks
аватар
  Постов: 2197   Друзья 
sergaasg19, держи
смотрите еще форумы по ремонтам,бывает есть клоны
Файлы: Sturm_AW97I22N.rar(1.14 Mb)
Чт, 24.11.2016, 12:32 | Сообщение # 9        
djsanya123
аватар
  Постов: 1072   Друзья 
По фото это точно не клон, ни на что другое не похож. Проверяй напряжение на входе и выходе стабилизатора U3.
Чт, 24.11.2016, 15:54 | Сообщение # 10        
sergaasg19
аватар
  Постов: 16   ОК 
Цитата djsanya123 ()
Проверяй напряжение на входе и выходе стабилизатора U3.

Да есть 15 вольт

Добавлено (24.11.2016, 16:54)
---------------------------------------------


резисторы R7-R8 очень сильно греются
Чт, 24.11.2016, 16:04 | Сообщение # 11        
nickolay130978
аватар
  Постов: 2255   Друзья 
У них схемы стандартные , конкретную схему искать не нужно. В твоей сварке только реле заряда конденсаторов не включается или при этом ещё и напряжения на выходе нет ??
Чт, 24.11.2016, 16:17 | Сообщение # 12        
sergaasg19
аватар
  Постов: 16   ОК 
и ещё на ножке 7 U1 напряжение составляет 0 вольт
Чт, 24.11.2016, 16:17 | Сообщение # 13        
nickolay130978
аватар
  Постов: 2255   Друзья 
sergaasg19,
Напряжения на выходе есть или нет ??
Чт, 24.11.2016, 16:21 | Сообщение # 14        
sergaasg19
аватар
  Постов: 16   ОК 
нет по нулям
Чт, 24.11.2016, 16:30 | Сообщение # 15        
nickolay130978
аватар
  Постов: 2255   Друзья 
Так чего ты тогда к этому реле прицепился если аппарат убит?? Нет напряжения на выходе нет и питания реле, это реле нужно что бы ограничить ток заряда конденсаторов. Ищи почему нет напряжения на выходе. Сразу проверь не вылетели ли диоды на выходе, один или все диоды пробиты и аппарат в защите, потом дальше рыть нужно. Основные напряжение проверить , проверить работу шим. Найдёш причину и реле сразу включится
Чт, 24.11.2016, 17:06 | Сообщение # 16        
sergaasg19
аватар
  Постов: 16   ОК 
да я не цеплялся к реле просто описал первые признаки просто по ходу пишу чего смотрел и какие показания
Чт, 24.11.2016, 17:13 | Сообщение # 17        
nickolay130978
аватар
  Постов: 2255   Друзья 
Цитата sergaasg19 ()
первые признаки

Первые признаки это наличия или его отсутствия напряжения на выходе, а с твоего первого поста понятно что аппарат работает только не включается реле. smile В сети гуляет писанина о устройстве и ремонте инверторов , найди и прочитай пока с твоего аппарата не пошел густой дым и не летят осколки от транзисторов , по тому как ремонт инвертора по советам типа пайни там , глянь туда ни к чему хорошему не приведут.
Чт, 24.11.2016, 17:17 | Сообщение # 18        
djsanya123
аватар
  Постов: 1072   Друзья 
значить на управу идет напряжение, а резисторы и будут грется т.к. с 300В надо опустится до 15. А nickolay130978, тебе все написал, проверяй. Если диоды на выходе целые, отпаяй транзисторы и на затворах осцилографом смотри есть ли импульсы. Если один из ключей пробит а не все то аппарат тоже будет в защите.
Чт, 24.11.2016, 18:59 | Сообщение # 19        
sergaasg19
аватар
  Постов: 16   ОК 
подключил лбп к шим и к затворам транзисторов пошла напруга в 4.5 вольт где то так
Чт, 24.11.2016, 19:00 | Сообщение # 20        
nickolay130978
аватар
  Постов: 2255   Друзья 
Нужно не напряжение мерять , а смотреть осциллографом что там творится.
Чт, 24.11.2016, 19:08 | Сообщение # 21        
djsanya123
аватар
  Постов: 1072   Друзья 
куда пошла, где пошла..... ну ищи чем управляется релюшка и че она не замыкает контакты. Если уверен что все работает то вцепи паралельно контактам релюхи лампу на 100Вт но если не уверен то лампа не спасет, заряда кондеров хватит что бы там все до конца погорело.
Стоп, нихрена не понял че ты к затворам цеплял, туды ничего не надо цеплять, разве что щупы осцилографа.

Добавлено (24.11.2016, 20:08)
---------------------------------------------
да и если мерял тестером на затворах то там должно быть напряжение как минимум 7-8 вольт, амплитудное 15-16В иначе у тебя транзисторы не откроются до конца и бахнут.

Чт, 24.11.2016, 19:19 | Сообщение # 22        
sergaasg19
аватар
  Постов: 16   ОК 
да сегодня только напругу осциллограф был на улице пока согреется завтра результаты посмотрю да кстати на одном плече нет напруги, осциллограф
у меня школьный учебный
Добавлено (24.11.2016, 20:19)
---------------------------------------------
не к затворам а на питание шим то есть U1 питаю от ЛБП 15В а транзюки конечно отпаяны
Чт, 24.11.2016, 19:33 | Сообщение # 23        
djsanya123
аватар
  Постов: 1072   Друзья 
дак у тебя ведь есть питание шима на плате, как ты писал 15В. Вот когда включиш плату к сети вот тогда и меряй на выходе ШИМ, на выходе драйверов, патание драйверов ну и на затворах. Я лично ТГР не вижу на плате значить там драйвера.
Чт, 24.11.2016, 19:47 | Сообщение # 24        
sergaasg19
аватар
  Постов: 16   ОК 
вот именно на 7815 напруга идет а на шим U1 на ножке 7 0 вольт
Пт, 25.11.2016, 00:02 | Сообщение # 25        
djsanya123
аватар
  Постов: 1072   Друзья 
и где оно пропало? ты же написал что 15В есть
Пт, 25.11.2016, 16:01 | Сообщение # 26        
sergaasg19
аватар
  Постов: 16   ОК 
я говорю на U1 нет питания шим контроллер

Добавлено (25.11.2016, 17:01)
---------------------------------------------
осциллограф у меня следующей модели ОМШ-3М но чет ни как не разберусь до этого другим пользовался

Пт, 25.11.2016, 17:20 | Сообщение # 27        
djsanya123
аватар
  Постов: 1072   Друзья 
инструкцию почитайте.
Пт, 25.11.2016, 17:35 | Сообщение # 28        
nickolay130978
аватар
  Постов: 2255   Друзья 
А ещё лучше отнеси аппарат мастеру .
Пт, 25.11.2016, 17:41 | Сообщение # 29        
sergaasg19
аватар
  Постов: 16   ОК 
Цитата nickolay130978 ()
А ещё лучше отнеси аппарат мастеру .

один мастер его уже сделал
Пт, 25.11.2016, 17:48 | Сообщение # 30        
nickolay130978
аватар
  Постов: 2255   Друзья 
Ну а ты его доделаешь. smile
Пт, 25.11.2016, 18:05 | Сообщение # 31        
sergaasg19
аватар
  Постов: 16   ОК 
Цитата djsanya123 ()
инструкцию почитайте.

нет инструкции он мне по наследству достался от зятька
Пт, 25.11.2016, 20:05 | Сообщение # 32        
djsanya123
аватар
  Постов: 1072   Друзья 
в интернете
Пт, 25.11.2016, 21:17 | Сообщение # 33        
sergaasg19
аватар
  Постов: 16   ОК 
читаю
уже разберусь
Сб, 22.12.2018, 08:14 | Сообщение # 34        
d_zhukoff
аватар
  Постов: 1   ОК 
друзья, добрый день, прошу помощи по этому Sturm,
просто входит сразу при включении в режим защиты,
горит красный индикатор
дуга чуть теплится, напряжение на выходе 75 в.

перегрева точно не было полэлектрода тройкой и привет,
а еще аппарат взял в пользование, короче влип, помогите.
схему тоже не могу найти, а вот по вышеуказанным фото сварка как у меня.

Добавлено (30.12.2018, 12:10)
---------------------------------------------
проблему решил, резистор в обратной связи перед оптопарой на 2.2 кОм 6W сломан,
схему так и не нашел.

Форум радиолюбителей » СХЕМЫ » БЛОКИ ПИТАНИЯ » Нужна помощь по ремонту сварочный инвертор Sturm AW97I2
  • Страница 1 из 1
  • 1
Поиск:

Внимание! Форум переехал на Tehnodium.ru



© 2010-2022 "Радиосхемы". All Rights Reserved  Почта  PDA