простые интересные РАДИОСХЕМЫ сделанные своими руками

» Гость

Мы рады вас видеть. Пожалуйста зарегистрируйтесь или авторизируйтесь!





» ДАТАШИТЫ
Например: TDA1562

» СХЕМЫ

Отметить прочитанными   -   Поиск   -   Правила   -   Новые сообщения

  • Страница 1 из 1
  • 1
Модератор форума: Электродыч, ВIOS  
Форум радиолюбителей » СХЕМЫ » БЛОКИ ПИТАНИЯ » БП FSP ATX350F не держит нагрузку
БП FSP ATX350F не держит нагрузку
Вс, 24.02.2019, 23:55 | Сообщение # 1        
pavik16
аватар
  Постов: 22  Offline ОК 
Всем привет. Прошу помочь в ремонте. Есть 2 бп FSP ATX350F на шим fsp3528 (схему 1 от ATX350PNR прикладываю, здесь шим на отдельной плате, у меня впаянный в основную, а так вроде все почти одинаково, перечеркнуто то, чего нет (что удалось расмотреть)). На обоих дежурка и ps-on в норме, а выхода нет. Первый отремонтировал заменой высоковольтного Q1, С8 и С9 в базах. БП заработал, нагрузку держит, все хорошо. По 2-му беда. Проделал следующее:
-заменил все конденсаторы на новые, кроме входных по 220 и выходнх по 3.3, 5 и 12 В (их померял ESR метром)
-заменил Q1 по высокой стороне
-заменил диод по -12 В (на схеме обведен красным)
Блок заработал, напруги на выходе в норме. Нагрузил БП резисторами по схеме 2, правда на 12В повесил автолампу 55Вт-лампа светит. Отключаю резистор по 3,3В-лампа светит, отключаю по 5В-блок идет в защиту, подключаю только по 5В-лампа опять светит. Т.е. лампа светит, если хотя бы по одному каналу 3,3 или 5В есть нагрузка. Обрадовался, но рано. Подключил его к компу, комп стартует и сразу вырубается, снова стартует и вырубается, и так дальше.
Разбираюсь дальше. Померял все напруги на шиме (согласно этого) при замкнутом на землю и разомкнутом ps-on. Результат при замкнутом (пишу только те, которые отличаются от нормы, в скобках норма):
2-2,64(2,4)
9-2,78(2,5)
19-4,3, на 20-1,87 (при разомкнутом ps-on на 19-5,04, на 20-2,21)-вот эта разница меня больше всего пугает, должно же быть одинаково !
-проверил транзисторы и диоды на выходах шима Q1, Q2, D1-4, Q6 на 3,3В-исправны
Промерял напруги на ІС1 в дежурке, РС817 и TL431-не отличаются от тех напруг, что на отремонтированном бп (там тоже промерял все).
Это полный писец с этим блоком.Прочитал кучу форумом, облазил много где и ничего. Куда дальше смотреть-не знаю. Прошу вашей помощи. Да, забыл, кондера С10 на 12 ноге на 16х10В не было, поставил 22х10В. Самое обидное будет, если проблема в ДГС или каком то трансе, но они красивые, признаков нагрева-горения нет. Понимаю, много написал, но так, чтоб было ясно, что я проделал.
Вообщем помогите, пожалуйста.
Пн, 25.02.2019, 05:53 | Сообщение # 2        
Tygra
аватар
  Постов: 2173  Offline Друзья 
Не пойму , что ты от него хочешь ? Так и должно быть , стабилизатор один , идет перекос по напряжению из-за отсутствии нагрузки на плече , там идет превышение напряжение выше нормы , БП в блок ... Так и должно быть ....
Пн, 25.02.2019, 11:23 | Сообщение # 3        
pavik16
аватар
  Постов: 22  Offline ОК 
Цитата Tygra ()
Не пойму , что ты от него хочешь ? Так и должно быть , стабилизатор один , идет перекос по напряжению из-за отсутствии нагрузки на плече , там идет превышение напряжение выше нормы , БП в блок ... Так и должно быть ....

Выше я писал "Подключил его к компу, комп стартует и сразу вырубается, снова стартует и вырубается, и так дальше", т.е. проблема есть.

Добавлено (25.02.2019, 15:15)
---------------------------------------------
Заменил транзистор на 19 ноге-блок заработал. Всем спасибо за помощь.

Пн, 25.02.2019, 16:41 | Сообщение # 4        
Михалыч0287
аватар
  Постов: 208  Offline Друзья 
Я бы на компе смотрел бы ногу PG и Vref...
Цитата pavik16 ()
Т.е. лампа светит, если хотя бы по одному каналу 3,3 или 5В есть нагрузка.

схему лучше курите, там 3,3 и 5В с одной обмотки снимаются...Поэтому и логично что не вырубает...

Добавлено (25.02.2019, 16:43)
---------------------------------------------
еще бы С945 поменять, бывает усиление у них падает...

Пн, 25.02.2019, 18:33 | Сообщение # 5        
pavik16
аватар
  Постов: 22  Offline ОК 
Заменил С945 на 19 ноге-блок заработал. Всем спасибо за помощь.
Форум радиолюбителей » СХЕМЫ » БЛОКИ ПИТАНИЯ » БП FSP ATX350F не держит нагрузку
  • Страница 1 из 1
  • 1
Поиск:

Кто есть кто на форуме радиолюбителей: Администратор Модераторы Друзья Проверенные Новички
Группа вконтакте Канал ютуб Группа в фэйсбук Мобильная версия © 2010-2019, "Радиосхемы". Все права защищены. Почта