простые интересные РАДИОСХЕМЫ сделанные своими руками


» СХЕМЫ И СТАТЬИ

» Гость

Мы рады вас видеть. Пожалуйста зарегистрируйтесь или авторизируйтесь!





Отметить прочитанными   -   Поиск   -   Правила   -   Новые сообщения

  • Страница 1 из 1
  • 1
Модератор форума: Электродыч, Igoran, Sam  
Форум радиолюбителей » СХЕМЫ » БЛОКИ ПИТАНИЯ » Преобразователь напряжения LM27313XMF/NOPB (Греется при работе и "коротит" по питанию)
Преобразователь напряжения LM27313XMF/NOPB
Пн, 21.09.2020, 20:55 | Сообщение # 1        
alex286
аватар
  Постов: 3  Offline ОК 
Есть некое пожарное устройство с питанием от +5 вольт, имеющий вход для работы датчика дыма.
Поскольку напряжения +5 вольт мало для питания датчика дыма, в устройстве применен преобразователь 5-в>11в на М/С (LM27313XMF/NOPB). Датчик дыма в дежурном режиме, потребляем всего 2,5 мА, но при "срабатывании" увеличивает потребление до 23 мА.

Далее могут быть два варианта:

1.НА ИСПРАВНОМ УСТРОЙСТВЕ при срабатывании датчика, общий ток по шине +5 вольт, увеличивается с 163 мА до 225мА. Микросхема LM27313XMF/NOPB холодная, напряжение преобразования остается неизменным (+11 вольт).

2. НА НЕИСПРАВНОМ УСТРОЙСТВЕ при срабатывании датчика общий ток по шине +5 вольт увеличивается до 580мА (выставлено ограничение блока питания по току 600 мА), напряжение на датчике падает до +8 вольт (выход LM27313XMF/NOPB), а напряжения питание устройства "падает" до +3 вольт, то есть получаем почти, что "коротыш" по питанию!!! Микросхема дико греется и если лабораторный блок не имеет ограничения тока LM27313XMF "перегорает с эффектами" через 5-10 сек (только ограничение и спасает).

Были заменены: конденсаторы обвязки по входу и выходу, импульсный диод, приобретена в ЧИПиДИП микросхема и выполнена замена! Результат НОЛЬ! Как "коротило", при срабатывании датчика, так и "коротит"...

Я честное слово в шоке.. Деталей в обвязке "кот наплакал" (схема по даташиту), все заменено с "краю на край", а толку нет... Есть мысли? Может микросхемы левые?

P.S. Пробежал осциллографом, форма сигнала, что "там", что "там"(что на рабочем, что на неисправном), в любых режимах, одинакова и не меняется, никакой "паразитной автогенерации" нет..


Отредактировал alex286 - Пн, 21.09.2020, 21:09
Пн, 21.09.2020, 21:11 | Сообщение # 2        
PVladimir
аватар
  Постов: 823  Offline Друзья 
Цитата alex286 ()
напряжение на датчике падает до +8 вольт

датчик проверял?
Вт, 22.09.2020, 07:04 | Сообщение # 3        
alex286
аватар
  Постов: 3  Offline ОК 
Цитата PVladimir ()
датчик проверял?

Да, конечно.. Он прекрасно работает на РАБОЧИХ устройствах...
Ток потребления в режиме тревога, именно тот, что я написал, 23 мА..Там все "честно". даже резистором на 500 Ом заменял, чтобы в этом убедиться.

Среди неисправных, есть устройства у которых ток потребления СРАЗУ более +400мА, ВЭБ-интерфейс при этом отсутствует,"достучаться" до них невозможно и поэтому они и попадают ко мне, как неисправные.

Но! Если положить "мокрый палец" на микросхему и подать питание, то устройство "включается" нормально и общий ток 163 мА. Это от цифрового штатного блока питания, который используется в "паре" с устройством.

Однако, при работе от аналогового источника питания (БП 18-3), включаются "нормально". Определил просто, понес домой посмотреть на цифровом осциллографе "автогенерацию" (как думал сначала), а +400 мА Нет! ..
Совсем нет, нормальные - 163 мА.

Я на потерю емкости обвязки сразу и грешил, замерил - нормальные, все равно поменял - не помогло, диод Шотки поменял- не помогло, купил в ЧИПе микры, поменял - не помогло... Мистика какая-то..

Добавлено (22.09.2020, 07:27)
---------------------------------------------
Еще якобы нормально "устройство" при понижении напряжения питания идет в "разнос"...
После включения, при устоявшихся 160-163 мА, понижаю напряжение питания до +4 вольт, пока все нормально, но если понижаю до +3 вольт, ток начинает расти "на глазах" и поднимается до "упора" (3-4 сек), выставленного на блоке лабораторном питания...Если это 400мА, то будет 400, если 500, будет 500. Правда при +600, получается всего 580..


Отредактировал alex286 - Вт, 22.09.2020, 07:29
Вт, 22.09.2020, 09:52 | Сообщение # 4        
PVladimir
аватар
  Постов: 823  Offline Друзья 
Цитата alex286 ()
при работе от аналогового источника питания (БП 18-3), включаются "нормально".

если так ,то получается ,проблема в
Цитата alex286 ()
штатного блока питания, который используется в "паре" с устройством.
Вт, 22.09.2020, 15:25 | Сообщение # 5        
alex286
аватар
  Постов: 3  Offline ОК 
Нет, не то...
"Рабочие" экземпляры, прекрасно работают на штатном блоке питания...
Там, блин "потреблять", да так, что почти "коротить" собственно нечему, только эта микруха.. Не понимаЮ!...
Вт, 22.09.2020, 19:17 | Сообщение # 6        
PVladimir
аватар
  Постов: 823  Offline Друзья 
Цитата alex286 ()
только эта микруха.. Не понимаЮ!...

сам же пишешь
Цитата alex286 ()
при работе от аналогового источника питания (БП 18-3), включаются "нормально

проверь блок от которого запитывается преобразователь ,
возможно ,что то то "пролазит"по питанию и микросхема ведет себя неодекватно ,не все же микросхемы идеальны ,одни работают другие ......,посмотри что по питанию ,пульсации ,помеха . проверь электролиты - ESR , емкость норм. а сопротивление ....


Отредактировал PVladimir - Вт, 22.09.2020, 19:19
Форум радиолюбителей » СХЕМЫ » БЛОКИ ПИТАНИЯ » Преобразователь напряжения LM27313XMF/NOPB (Греется при работе и "коротит" по питанию)
  • Страница 1 из 1
  • 1
Поиск:

Кто есть кто на форуме радиолюбителей: Администратор Модераторы Друзья Проверенные Новички
Группа вконтакте Канал ютуб Группа в фэйсбук © 2010-2021 "Радиосхемы" Все права защищены Почта Моб.версия