интересные РАДИОСХЕМЫ самодельные


» СХЕМЫ И СТАТЬИ




  • Страница 1 из 2
  • 1
  • 2
  • »
Форум радиолюбителей » СХЕМЫ » БЛОКИ ПИТАНИЯ » Блок питания FSP работал - выпаял провода - не работает (Стартует и отключается)
Блок питания FSP работал - выпаял провода - не работает
Вт, 10.11.2020, 10:45 | Сообщение # 1        
srtomen
аватар
  Постов: 9   ОК 
Купил поюзанный БП FSP MP-350W P4 (ATX-350GTF). Купил для экспериментов. Для начала проверил: замкнул зелёный вывод на землю в колодке, подключил мелкую лампочку на 12V линию. Всё работало. Вентилятор в блоке закрутился, лампочка загорелась. Напряжения все в норме.

Но мне не нужен ворох проводов, мне нужны по два (+/-) от 12V, 5V и 3,3V. Поэтому выпаял почти все провода с платы - Чёрные, Жёлтые, Красные и Оранжевые. Остальные просто обрезал, оставив хвостики - Белый, Серый, Синий и Фиолетовый. На хвостиках чуть оттянул изоляцию - чтоб не коротили никуда.

Пока выпаивал провода - намучился. Паяльник 20Вт советский, грел площадки - не грелись. Провода грелись, а отпаиваться не хотели. Я их обрезал - дело пошло, но обрезал коротко - трудно выковыривались. Там ещё хитро были обжаты провода с защёлками на кончиках - чуть повыдирал. Пока грел - в некоторых местах немного отошли полигоны от текстолита.

Припаял ТРИ провода на GND и по одному на +12V, +5V и +3,3V с одной стороны и на двойные зажимные клеммы с другой. Также зелёный провод PS-ON припаял к GND.

Подключаю мелкую лампочку на +12V. Запускаю через лампу 220V - лампа пыхает и гаснет - КЗ нету. Блок стартует, вентилятор крутится и тут же останавливается. Лампочка на 12V линии не горит, напряжений нет. Подозреваю, что уходит в защиту.

Теперь вот не знаю куда копать, чтобы выяснить причину.

P. S. Блок на шимке FSP 3528.
Вт, 10.11.2020, 11:27 | Сообщение # 2        
WELL_85
аватар
  Постов: 1038   Друзья 
Покажи фото, ни кто не видит, что там напаял)) Желательно с 2х сторон.
Вт, 10.11.2020, 18:51 | Сообщение # 3        
srtomen
аватар
  Постов: 9   ОК 
Вот, снял те места, в которые тыкал паяльником.

Файлы: 8032895.jpg(181.1 Kb) · 4459777.jpg(158.4 Kb)
Вт, 10.11.2020, 19:47 | Сообщение # 4        
WELL_85
аватар
  Постов: 1038   Друзья 
Цитата srtomen ()
Блок стартует, вентилятор крутится и тут же останавливается. Лампочка на 12V линии не горит, напряжений нет. Подозреваю, что уходит в защиту.

Возможно, что не все напряжения приходят на контроллер и поэтому уводит в защиту.
Цитата srtomen ()
Пока грел - в некоторых местах немного отошли полигоны от текстолита

Посмотри повнимательнее \прозвони мелкие дорожки от полигонов , где припаяны были провода, возможно мелкие трещины.
По фотке обрывов вроде не видно.
Вт, 10.11.2020, 20:19 | Сообщение # 5        
ВIOS
аватар
  Постов: 2541   Модератор 
Если до Вас всё работало - значит ищите там где Вы что то делали. Обрыв, или кз.
Вот подозрительные места. И прозвоните на КЗ наконец то относительно GND - все выходные напряжения. :D
Файлы: 0016970.jpg(37.6 Kb)
Ср, 11.11.2020, 00:29 | Сообщение # 6        
srtomen
аватар
  Постов: 9   ОК 
Ещё вчера, после пайки, тщательно просмотрел все паянные места. Проверил сопли. Протёр флюс.
Также перед запуском проверил сопротивления между GND и каждой линией. Я в ИБП не силён и хз что там должно быть. Сопротивления были 140 Ом (+12V), 15 Ом (+5V) и 8 Ом (+3,3V). Показались низкими, но погуглив - вроде низкие и должны быть.
Сейчас просмотрел внимательно полигоны. На фото плохо видно, поэтому я обвёл цветами выходные линии и обозначил их. Паял я только около тех мест, где огромные дыры в текстолите - там были впаяны пучки проводов. Остальные части не трогал.
Файлы: 9740328.jpg(172.7 Kb)


Отредактировал srtomen - Ср, 11.11.2020, 00:50
Ср, 11.11.2020, 01:21 | Сообщение # 7        
dsfas
аватар
  Постов: 921   Друзья 
А вы в корпусе БП запускаете? У меня было пару БП у которых земля шла через корпус.
Ср, 11.11.2020, 02:28 | Сообщение # 8        
srtomen
аватар
  Постов: 9   ОК 
Запускаю в корпусе. Плата прикручена на два винта.
Ср, 11.11.2020, 11:44 | Сообщение # 9        
Сергей-78
аватар
  Постов: 8861   Модератор 
srtomen, Проверьте нагрузочные резисторы. Там паралельно каждому выходному напряжению, подпаянны мощные резисторы для нагрузки БП на холостом ходу. Может нарушили или обломали.
Чт, 12.11.2020, 02:18 | Сообщение # 10        
srtomen
аватар
  Постов: 9   ОК 
Когда я меряю сопротивление между GND и выходной линией - это разве не нагрузочное сопротивление?
Во всяком случае я проследил по дорожкам, замерил сопротивления всех мощных резисторов.
Ожидаемо 140, 15 и 8 Ом. Синей стрелкой - резистор 46 Ом одним концом на GND, вторым ни с одной линией питания напрямую не соединяется.

P. S. Пробовал запускать вынув плату из корпуса - никаких изменений.
Файлы: 9834123.jpg(65.1 Kb)
Форум радиолюбителей » СХЕМЫ » БЛОКИ ПИТАНИЯ » Блок питания FSP работал - выпаял провода - не работает (Стартует и отключается)
  • Страница 1 из 2
  • 1
  • 2
  • »
Поиск:

Внимание! Форум переехал на Tehnodium.ru



© 2010-2021 "Радиосхемы". Все права защищены  Почта  PDA   Группа вконтакте   Канал ютуб   Группа в фэйсбук