РАДИОСХЕМЫ



РАДИОФОРУМЫ


СХЕМЫ И СТАТЬИ



  • Страница 1 из 1
  • 1
Архив - только для чтения
Форум радиолюбителей » СХЕМЫ » ВОПРОС-ОТВЕТ » Перепутал провода в активном сабвуфере (перепутал шлейф блока питания с шлеёфом от панели громкости)
Перепутал провода в активном сабвуфере
Чт, 30.01.2020, 00:10 | Сообщение # 1        
dudnikpavel1990
аватар
  Постов: 1   U 
При сборке акустической системы SVEN внутри корпуса активного сабвуфера перепутал шлейфы. В итоге от блока питания шлейф подключил на плату куда должна подключаться консоль управления(кнопки Power, бас, громкость) а шлейф от консоли управления подключил туда, куда должно было прийти питание от блока. После чего саб вуфер перестал работать. При включении загораются все лампочки на консоли управления и саб не реагирует ни как. При выключении с розетки динамик издаёт стук. Подскажите на что обратить внимание, где начать поиск неисправности? Конечно же я вернул провода как они были изначально) Первое время при включении светодиоды загорались и медленно гасли, теперь при включении постоянно горят.
Чт, 30.01.2020, 08:39 | Сообщение # 2        
Maestro
аватар
  Постов: 10209   * 
"динамик издаёт стук" - а раньше тоже издавал? Хоть бы фото платы или модель были...
Пт, 31.01.2020, 04:58 | Сообщение # 3        
Tygra
аватар
  Постов: 2671   Друзья 
dudnikpavel1990, Скорее всего ему кранты .
Форум радиолюбителей » СХЕМЫ » ВОПРОС-ОТВЕТ » Перепутал провода в активном сабвуфере (перепутал шлейф блока питания с шлеёфом от панели громкости)
  • Страница 1 из 1
  • 1
Поиск:

Внимание! Форум переехал на Tehnodium.ru



© 2010-2022 "Радиосхемы". All Rights Reserved  Почта  PDA