интересные РАДИОСХЕМЫ самодельные


» СХЕМЫ И СТАТЬИ




  • Страница 1 из 1
  • 1
Форум радиолюбителей » СХЕМЫ » РЕМОНТ ТЕХНИКИ » Нет сигнала на ресивере Tiger 4100HD
Нет сигнала на ресивере Tiger 4100HD
Пн, 24.12.2018, 12:52 | Сообщение # 1        
alexsev
аватар
  Постов: 20   ОК 
В ремонте ресивер Tiger 4100HD не включался
были заменены высохшие электролиты по 5в линии
Ресивер включается, работает все напряжение в норме
Но сигнал появляется только после передергивания штекера антенны
при этот если каналы на одном транспондере при переключении каналов все работает нормально, как только попадается канал на другом транспондере или спутнике нет сигнала, помогает только передергивания штекера антенны,тоже самое при включении что бы был сигнал нужно пере подключать антенну
Сама антенна,головки, кабель рабочие, проверял на другом ресивере
В чем может быть проблема
Пн, 24.12.2018, 13:04 | Сообщение # 2        
URBAN
аватар
  Постов: 35   Х 
Пропаяй ВЧ блок .
Замени дейсек .


Отредактировал URBAN - Пн, 24.12.2018, 13:08
Пн, 24.12.2018, 22:43 | Сообщение # 3        
ur5rnp
аватар
  Постов: 2414   Друзья 
alexsev, смотри все кондюки и в бп и на матери, бил похожий глюк на 41 сотне.
Вт, 25.12.2018, 18:04 | Сообщение # 4        
alexsev
аватар
  Постов: 20   ОК 
проблема решена перепрошивкой
Форум радиолюбителей » СХЕМЫ » РЕМОНТ ТЕХНИКИ » Нет сигнала на ресивере Tiger 4100HD
  • Страница 1 из 1
  • 1
Поиск:

Внимание! Форум переехал на Tehnodium.ru



© 2010-2021 "Радиосхемы". Все права защищены  Почта  PDA   Группа вконтакте   Канал ютуб   Группа в фэйсбук