РАДИОСХЕМЫ



РАДИОФОРУМЫ


СХЕМЫ И СТАТЬИ



  • Страница 1 из 1
  • 1
Архив - только для чтения
Форум радиолюбителей » СХЕМЫ » РЕМОНТ ТЕХНИКИ » Загудела колонка SVEN SPS-610
Загудела колонка SVEN SPS-610
Пн, 01.02.2016, 18:35 | Сообщение # 1        
notconnected
аватар
  Постов: 11   ОК 
Друзья, загудела колонка SVEN SPS-610. Почитал на форме, что нужно проверять и менять усилители канала, еще мне сказали, что нужно менять диодный мост. Но для начала у меня возникла более прозаическая проблема. Не могу разобрать колонку :)

Изнутри отклутил переднюю панель, но вся плата конечно вперед не вытащится, не могу понять, можно ли как-то переднюю панель отстегнуть от платы?
Файлы: 1769077.jpg(176.6 Kb) · 1488396.jpg(173.5 Kb) · 9845020.jpg(145.0 Kb) · 6640537.jpg(144.2 Kb) · 5819158.jpg(158.0 Kb) · 3034488.jpg(190.1 Kb)
Пн, 01.02.2016, 18:48 | Сообщение # 2        
rylan
аватар
  Постов: 502   Друзья 
стяни ручки на регуляторах,там может гайки,их открути.
Пн, 01.02.2016, 19:06 | Сообщение # 3        
notconnected
аватар
  Постов: 11   ОК 
Цитата rylan ()
стяни ручки...

Вот я деревяшка :)
Пытался так сделать, но сразу не пошли и испугался сломать, все ок, стянулись.
Подскажите, пожалуйста, что и как следует прозвонить и где тот самый диодный мост, что бы сразу все купить нужное в магазине.
Файлы: 7049670.jpg(112.7 Kb) · 8076577.jpg(192.6 Kb) · 3758805.jpg(112.6 Kb)
Пн, 01.02.2016, 19:08 | Сообщение # 4        
mobildoc
аватар
  Постов: 1863   Друзья 
notconnected, фон или гул какой? начни с замены больших электролитов...
Пн, 01.02.2016, 19:12 | Сообщение # 5        
rylan
аватар
  Постов: 502   Друзья 
на рисовал :D



Добавлено (01.02.2016, 20:12)
---------------------------------------------
mobildoc, привет
Файлы: 9581877.jpg(42.1 Kb)
Пн, 01.02.2016, 19:18 | Сообщение # 6        
notconnected
аватар
  Постов: 11   ОК 
Всем спасибо за ответы :)

Цитата mobildoc ()
фон или гул какой? начни с замены больших электролитов...

Гул, заглушает звук музыки, мощный постоянный, начинается после подачи входного аудио сигнала, при просто включении молчит. Это те, что фильтр?

Цитата rylan ()
на рисовал biggrin

:) С мостом разобрался, прозвоню.

Вообще колонки уже чинили по гарантии, меняли левый канал, который MC у вас помечен, подпаяли контакт у нижней бочки фильтра.

Сейчас барахлит правый канал, левый - ок. (правый-левый пишу относительно фото платы)
Пн, 01.02.2016, 19:19 | Сообщение # 7        
mobildoc
аватар
  Постов: 1863   Друзья 
rylan, привет! художник млин biggrin
Пн, 01.02.2016, 19:23 | Сообщение # 8        
mobildoc
аватар
  Постов: 1863   Друзья 
notconnected, оконечники TDA2030 ? тогда меняй и правый канал относительно твоих слов...
Пн, 01.02.2016, 19:26 | Сообщение # 9        
rylan
аватар
  Постов: 502   Друзья 
notconnected, обратную сторону хорошо с фотографируй

Добавлено (01.02.2016, 20:25)
---------------------------------------------
и посмотри кольцевые трещины на регуляторах,входных разьемах

Добавлено (01.02.2016, 20:26)
---------------------------------------------

Цитата notconnected ()
Гул, заглушает звук музыки, мощный постоянный, начинается после подачи входного аудио сигнала, при просто включении молчит
Пн, 01.02.2016, 20:14 | Сообщение # 10        
notconnected
аватар
  Постов: 11   ОК 
Цитата mobildoc ()
оконечники TDA2030 ?

Да, они, ок, спасибо.

Цитата rylan ()
обратную сторону хорошо с фотографируй



трещин не вижу вроде
Файлы: 5155254.jpg(196.5 Kb)
Пн, 01.02.2016, 20:22 | Сообщение # 11        
rylan
аватар
  Постов: 502   Друзья 
Цитата notconnected ()
трещин не вижу вроде

еще на входных разьемах,,тюльпан,,
Пн, 01.02.2016, 20:36 | Сообщение # 12        
notconnected
аватар
  Постов: 11   ОК 
Цитата rylan ()
еще на входных разьемах

Там все хорошо.
Пн, 01.02.2016, 20:37 | Сообщение # 13        
mobildoc
аватар
  Постов: 1863   Друзья 
rylan, там или 2030 перегрета, или короткое по выходу было, или литам в фильтре пришел белый пушистый зверек...
Пн, 01.02.2016, 20:40 | Сообщение # 14        
rylan
аватар
  Постов: 502   Друзья 
отсуствует по входу мс выв.1 резистор r12,номинал такой же как r11.
Пн, 01.02.2016, 21:57 | Сообщение # 15        
notconnected
аватар
  Постов: 11   ОК 
Да, точно, а на сколько критично его наличие, эта сторона вроде работает.
Цитата rylan ()
отсуствует по входу мс выв.1 резистор r12,номинал такой же как...
Вт, 02.02.2016, 02:22 | Сообщение # 16        
Serykos
аватар
  Постов: 88   Друзья 
Цитата notconnected ()
Гул, заглушает звук музыки, мощный постоянный, начинается после подачи входного аудио сигнала, при просто включении молчит

А меня вот эта фраза смущает, там не экран на шнуре оторвался?
Если взять другой шнур, прозвонить короче шнур и разъем.
А, да, резистор громкости там падлюшный, часто обрывы в них "заземленного" вывода происходят. А там еще пред усилитель стоит, на кой фиг он там для компа сдался cool . можно попробовать сигнал с компа подать прямо на выводы ргулятора громкости(средние - это непосредственно вход микрух, на полную, а крайние справа - это с регулировкой получится).Короче проверять надо по участкам.

Добавлено (02.02.2016, 03:16)
---------------------------------------------
не пойму, заменены диоды выпрямителя(там не мост, там 2 выпрямителя по 2 диода, транс со средней точкой), не паяной микрухи, плата под ними со следами нагрева.
И кондюк отпаян на паяном канале, это в процессе ремонта?
Короче на обоих конденсаторах относительно общего провода должно быть одно напряжение.

Добавлено (02.02.2016, 03:22)
---------------------------------------------
А R12 погиб во время замены первой мекрухи biggrin , аккуратный мастер был biggrin
10 кОм

Ср, 03.02.2016, 15:10 | Сообщение # 17        
notconnected
аватар
  Постов: 11   ОК 
Так какую роль играет R12?
Критично его наличие?
Ср, 03.02.2016, 17:20 | Сообщение # 18        
Serykos
аватар
  Постов: 88   Друзья 
играть и без него как то будит, но он там нужен ,вход надо "подпереть". По паспорту там 22к, но неважно.
Подпаяй любого габарита в таких пределах(10...22кОм), хоть с выводами, там места много.
Но там гудит не это.
Ср, 03.02.2016, 17:32 | Сообщение # 19        
СамСамыч3238
аватар
  Постов: 218   Друзья 
Цитата Serykos ()
Но там гудит не это.

Согласен. Если бы был косяк с питанием или фильтрами или с самой микрой, усилитель гудел бы и без подачи сигнала. Поменяй кабель и попробуй другой источник звука.
Ср, 03.02.2016, 18:52 | Сообщение # 20        
notconnected
аватар
  Постов: 11   ОК 
Цитата СамСамыч3238 ()
Согласен. Если бы был косяк с питанием или фильтрами или с самой микрой, усилитель гудел бы и без подачи сигнала. Поменяй кабель и попробуй другой источник звука.

Похоже проблема не в проводах и не источнике звука. Менял провод, комп с телефоном, менял подключение к плате каналов, барахлит что-то на плате, причем именно правый канал, тот что красного цвета на плате, поменял правую (относительно фото) TDA, но ничего не изменилось.

Правильно ли я предположил, что правый канал = правая, относительно фото, тэдэашка?
Ср, 03.02.2016, 18:54 | Сообщение # 21        
mobildoc
аватар
  Постов: 1863   Друзья 
notconnected, не вынуждай ругаться... меняй 2030 и будет счастье. какую - по проводам и дорогам отследи...
Ср, 03.02.2016, 18:57 | Сообщение # 22        
notconnected
аватар
  Постов: 11   ОК 
Гудение, похоже связано с температурой, как только она нарастает до нужного предела. Если выключить все и тут же все включить - гудит сразу, если дать остыть, то секунд 10-20 не гудит.

Добавлено (03.02.2016, 19:57)
---------------------------------------------

Цитата mobildoc ()
не вынуждай ругаться... меняй 2030 и будет счастье. какую - по проводам и дорогам отследи...

Я в этом все чайник знатный, пытался по дорожкам понять, не вышло smile
Ср, 03.02.2016, 19:00 | Сообщение # 23        
mobildoc
аватар
  Постов: 1863   Друзья 
перегрета 2030 или короткое по выходу было. ей богу четвертый раз про замену оконечника пишу... где то там было правая относительно твоих слов? а если подробнее - какая колонка гудит, берешь провод, ведешь до усилителя. таким образом вычисляешь разъем и далее по дорогам до микросхемы...
Ср, 03.02.2016, 19:01 | Сообщение # 24        
mobildoc
аватар
  Постов: 1863   Друзья 
notconnected, в крайнем случае меняй обе smile
Ср, 03.02.2016, 19:09 | Сообщение # 25        
mobildoc
аватар
  Постов: 1863   Друзья 
пост номер десять - если меняли, и так насрали, левый канал - то нужная тебе микруха - правая... при этом стоит внимательно посмотреть, не правую ли меняли и хорошо ли там пастой намазали...
Ср, 03.02.2016, 19:35 | Сообщение # 26        
notconnected
аватар
  Постов: 11   ОК 
поменял вторую 2030 все ок работает теперь, оказывается на радиаторе левая относительно фото = правый канал.
Ср, 03.02.2016, 19:40 | Сообщение # 27        
mobildoc
аватар
  Постов: 1863   Друзья 
notconnected, сколько дней меняли 2030?..
Ср, 03.02.2016, 19:52 | Сообщение # 28        
notconnected
аватар
  Постов: 11   ОК 
только что, обе. )
Ср, 03.02.2016, 22:11 | Сообщение # 29        
Serykos
аватар
  Постов: 88   Друзья 
и как ? smile
Форум радиолюбителей » СХЕМЫ » РЕМОНТ ТЕХНИКИ » Загудела колонка SVEN SPS-610
  • Страница 1 из 1
  • 1
Поиск:

Внимание! Форум переехал на Tehnodium.ru



© 2010-2022 "Радиосхемы". All Rights Reserved  Почта  PDA