РАДИОСХЕМЫ



РАДИОФОРУМЫ


СХЕМЫ И СТАТЬИ



  • Страница 1 из 1
  • 1
Архив - только для чтения
Форум радиолюбителей » СХЕМЫ » УСИЛИТЕЛИ » ФНЧ на ОУ
ФНЧ на ОУ
Чт, 13.07.2017, 21:53 | Сообщение # 1        
Сырник
аватар
  Постов: 75   ОК 
Есть такая схема ФНЧ. Работоспособна ли она вообще?
Файлы: 5755549.jpg(43.9 Kb)
Чт, 13.07.2017, 22:44 | Сообщение # 2        
djsanya123
аватар
  Постов: 1072   Друзья 
а чему тут не работать, на первом ОУ сделан повторитель, на втором собственно ФНЧ второго порядка, классика smile
Чт, 13.07.2017, 23:12 | Сообщение # 3        
Сырник
аватар
  Постов: 75   ОК 
самое прикольное, что у меня не работает. если сама схема рабочая, то буду проверять операционники..
А сколько мВ у него на выходе?
Чт, 13.07.2017, 23:37 | Сообщение # 4        
djsanya123
аватар
  Постов: 1072   Друзья 
должно работать, схема правильная вот аналог твоей схемы под другой ОУ.



Проверяй осциллографом покаскадно, подай сигнал с генератора и смотри после повторителя сигнал, если его там нет то естественно схема не будет работать или ищи косяк в монтаже. А может и ОУ неисправен. Без сигнала на выходе должен быть ноль, если есть пару мВ то возможен подвозбуд ОУ, лечится кондером с 12й ноги кондер может быть от нескольких пФ и вплоть до 1нФ, у меня такие ОУ стояли когда то в ЛБП. Но в любом случае если есть подвозбуд то схема должна работать, если же на выходе постоянка то ОУ неисправен. Даные ОУ ноль хорошо держат на выходе.
Файлы: 3844473.jpg(95.8 Kb)
Пт, 14.07.2017, 01:00 | Сообщение # 5        
Сырник
аватар
  Постов: 75   ОК 
На выходах обоих ОУ гуляет примерно 7В постоянки. Осциллографа нету, поэтому на выход подключил усилитель, а на вход подаю сигнал с плеера. С7 убрал, т.к. в самом усилителе и так стоит 4,7мкФ на входе. Подключил сигнал через конденсатор на 9 вывод D1. Звука на выходе нет. Подключил к 10 выводу D2. Тоже самое. Выпаял D2 и поставил вместо неё К553УД2. Подал на +вход D2 сигнал. Уже звук появился. Подал на 9 вывод D1. Звука на выходе нет. На обоих выходах микросхем уже гуляет 10В постоянки. Резисторы, конденсаторы исправны. D2 тоже, т.к. была не паяная. Может D1 тоже палёная?..
Что регулирует R3? Усиление?
Пт, 14.07.2017, 09:35 | Сообщение # 6        
djsanya123
аватар
  Постов: 1072   Друзья 
ищи косяк в монтаже, а питание двухполяное на стабилитронах в норме относительно общего провода? При правильном монтаже и питалове тут нечему не работать.
Пт, 14.07.2017, 14:12 | Сообщение # 7        
Сырник
аватар
  Постов: 75   ОК 
Поставил пока на место D1 К553УД2. D2 - К140УД1Б. Могу D2 тоже поставить К553УД2. Чем меньше сопротивление подстроечника, тем громче сигнал на выходе D1...
Напряжение в каждой точке:

Мерялось при закороченном входе.
Файлы: 0141707.jpg(44.6 Kb) · 3542961.lay6(48.4 Kb)
Пт, 14.07.2017, 15:25 | Сообщение # 8        
msmmmm
аватар
  Постов: 891   Друзья 
А где минус питания К553УД2?
Пт, 14.07.2017, 16:07 | Сообщение # 9        
Сырник
аватар
  Постов: 75   ОК 
он есть, только на схеме не подрисовал... На плате всё подведено. 6 вывод D1.
Пт, 14.07.2017, 17:23 | Сообщение # 10        
msmmmm
аватар
  Постов: 891   Друзья 
Цитата Сырник ()
Чем меньше сопротивление подстроечника, тем громче сигнал на выходе D1
Сигнал идет мимо ОУ, прямо по переменнику.
Напряжение на выходе близко к питающему и меньше, чем на входе. Можно предположить: неисправность Д1, проблемы монтажа, отсутствие минуса питания.
Если питание есть (меряй прямо на ножках) и монтаж проверен, меняй микросхему. Можно попробовать поставить корректирующий конденсатор во избежание возбуждения, но в данной ситуации эффективность этой манипуляции маловероятна.
Сб, 15.07.2017, 14:22 | Сообщение # 11        
Сырник
аватар
  Постов: 75   ОК 
Собрал на макетке компаратор на ОУ. На инвертирующий подал пол питания, а на неинвертирующий потенциометром менял напряжение от 0 до напряжения питания. На выход повесил светодиод через 1 кОм. Питание 12В. Все используемые ОУ работали отлично. Первую половину регулятора светодиод не светился, а со второй начинал светиться. Тоже самое, но наоборот, когда крутил регулятор в обратную сторону. Если это конечно показывает работоспособность ОУ.
Корректирующие конденсаторы у обоих на 100пФ. Вроде как немного посвистывал К140УД1Б. Накинул ещё 1000пФ. Уже свистеть перестал.
Плату проверял раз 5. Выложил выше. В lay6 не соединён "общий" в ФНЧ и "общий" диодного моста. В реале я сверху подпаял провод.
Попробую собрать ФНЧ по этой схеме на макетке. Поставлю К157УД2.
Сб, 15.07.2017, 14:29 | Сообщение # 12        
Сергей-78
аватар
  Постов: 6050   Модератор 
Сырник, А К140 в каком корпусе, не в пластмассе случайно?
Сб, 15.07.2017, 14:32 | Сообщение # 13        
Сырник
аватар
  Постов: 75   ОК 
нет. круглый. пришлось контакты гнуть, чтобы подогнать под К553УД2. Но никаких кз между ними нет.
Сб, 15.07.2017, 22:26 | Сообщение # 14        
msmmmm
аватар
  Постов: 891   Друзья 
Собрал входной усилитель на к553уд2. Дико возбуждается без корректирующего конденсатора на 1МГц, 27пФ хватило для устранения. Без сигнала на выходе практически 0В. Уровень выхода регулируется нормально. Схема в порядке.
Вс, 23.07.2017, 19:41 | Сообщение # 15        
Сырник
аватар
  Постов: 75   ОК 
На коррекции 553УД2 у меня стоит 100пФ. А для второго ОУ надо увеличить до 1000-2200пФ, т. к. он попискивал прерывисто. Пока поставил 10нФ, то пока заткнулся.
Все отлично. 0 на выходе после первого и второго ОУ. Была маленькая трещинка на дорожке отрицательного питания первой микры. То было питание, то нет. Всем спасибо за помощь.
Осталось только проверить в деле.
Форум радиолюбителей » СХЕМЫ » УСИЛИТЕЛИ » ФНЧ на ОУ
  • Страница 1 из 1
  • 1
Поиск:

Внимание! Форум переехал на Tehnodium.ru



© 2010-2022 "Радиосхемы". All Rights Reserved  Почта  PDA