простые интересные РАДИОСХЕМЫ сделанные своими руками


» СХЕМЫ И СТАТЬИ




Внимание! Форум теперь только для чтения, продолжение на новом сайте Shemaforum.ru


  • Страница 1 из 1
  • 1
Модератор форума: Sam  
Форум радиолюбителей » СХЕМЫ » УСИЛИТЕЛИ » Усилитель на TA8210AH (не работает)
Усилитель на TA8210AH
Чт, 03.10.2019, 20:01 | Сообщение # 1        
доц
аватар
  Постов: 323  Offline Друзья 
Собрал как модуль УНЧ на TA8210AH. При включении появляется звук и сразу пропадает. На выходе ни фона, ни помех. Если замкнуть и отпустить конденсатор С14, то звук опять появляется и пропадает. Такое ощущение, что микросхема уходит в режим Stand By. На выводе 4 присутствует напряжение 3,3В. На выводе 1 около 5В. Выводы 1 и 4 пробовал соединять на прямую с +питания. Тишина. В данный момент микросхема потребляет около 30мА, не греется. Может кто подскажет в чем причина.





Файлы: 5810830.jpg(210.3 Kb) · 5413665.jpg(361.9 Kb) · 7331058.jpg(84.3 Kb)
Чт, 03.10.2019, 20:14 | Сообщение # 2        
Tygra
аватар
  Постов: 2981  Offline Друзья 
Сигнал с MUTE сними
Чт, 03.10.2019, 20:51 | Сообщение # 3        
доц
аватар
  Постов: 323  Offline Друзья 
Какой там сигнал должен быть? На выводе 1 (Mute) около 5В.
Чт, 03.10.2019, 21:08 | Сообщение # 4        
PVladimir
аватар
  Постов: 834  Offline Друзья 
сопротивление R3 отсоедини от плюса и посади не землю
Цитата доц ()
Какой там сигнал должен быть?


0
сопротивление R3 отсоедини от плюса и посади не землю
Пт, 04.10.2019, 17:55 | Сообщение # 5        
доц
аватар
  Постов: 323  Offline Друзья 
Цитата PVladimir ()
сопротивление R3 отсоедини от плюса и посади не землю

Это все перепробовал в первую очередь. Похоже микросхема была битая. Сегодня поставил вместо нее TA8205AH, заработала сразу.
Спасибо.
Форум радиолюбителей » СХЕМЫ » УСИЛИТЕЛИ » Усилитель на TA8210AH (не работает)
  • Страница 1 из 1
  • 1
Поиск:

Группа вконтакте Канал ютуб Группа в фэйсбук © 2010-2021 "Радиосхемы" Все права защищены Почта Моб.версия